WD on INTEL CPU's


jimbo45

Well-known member
Pro User
VIP
Local time
8:16 AM
Posts
4,000
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
Hi there

anybody else noticing on "Real mode" for the last few releases of W11 there seems to be an excessive increase in CPU consumptio with WD -- fan goes faster, and noisier and laptop gets quite warm. On W10 with approx same things installed (and on the same laptop) it runs "as quite as a mouse" and no arming of the laptop case.

Laptop is HP envy with i5 CPU.

When run as a VM then W11 seems OK -- so looks like something in the CPU is being zonked by WD. In VM mode it's usuing a "Virtual CPU" so not the same "CPU".

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
The day before yesterday I saw this blog article on the subject:


Edit:
Just saw Brink refer to the same blog article.

 

My Computer

System One

  • OS
    Win 11
Hi there

anybody else noticing on "Real mode" for the last few releases of W11 there seems to be an excessive increase in CPU consumptio with WD -- fan goes faster, and noisier and laptop gets quite warm. On W10 with approx same things installed (and on the same laptop) it runs "as quite as a mouse" and no arming of the laptop case.

Laptop is HP envy with i5 CPU.

When run as a VM then W11 seems OK -- so looks like something in the CPU is being zonked by WD. In VM mode it's usuing a "Virtual CPU" so not the same "CPU".

Cheers
jimbo
There are some posts on here about this. One is by Brink. WD uses more Intel CPU than AMD.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro Beta
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570S Edge Max WiFi
    Memory
    Patriot Viper Gaming DDR4 Extreme Performance (2 x32MB)
    Graphics Card(s)
    ZOTAC RTX 3060 Twin Edge OC 12GB GDDR6/ ZOTAC Gaming GeForce GTX 1660 Super 6GB GDDR6 192-bit Gaming Graphics Card
    Sound Card
    Proprietary
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ ASUS VA24DQSB) 23.8"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Thermaltake Smart 700W 80+ White Certified PSU
    Case
    Rosewill ATX Mid Tower Gaming Computer Case, Gaming Case with Blue LED for Desktop
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    ~950Mb/s upload/ ~700Mb/s download
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Ryzen 7 3700X
    Motherboard
    MSI B550 Gaming GEN3 Gaming Motherboard
    Memory
    32MB DDR4
    Graphics card(s)
    I forget, but it's old. I can't see the need to upgrade it.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    ~750Mb/s download / ~750Mb/s upload
    Browser
    Edge
    Antivirus
    Defender and Malware Bytes
That article is way over my head so I'd approach this in a slightly more basic way. I have a 10th gen Intel CPU and run WD and MWB side by side with no issue. I'm sure you've already checked it, but if you have any secondary antivirus installed, it's possible it and WD are butting heads. When I first got this machine, WD used more CPU and ram. I tried the old trick from Windows 7 days and added an exclusion to WD to keep it from scanning itself. (C:\ProgramFiles\Windows Defender\MsMpEng.exe) It dropped the usage quite a bit. That issue has been around for years and MS has never addressed it. I also added the same exclusion to MWB.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3447
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
Back
Top Bottom