Windows Defender issue

rsvette12

New member
Local time
4:45 PM
Posts
13
Hi to All:

Quick question noticing Defender has to be manually started every boot - I made change to services to automatic but still didnt help and every other tweak I could think of

I think this is a bug anyone else seeing this issue ? Windows 11 is great - thanks much
 

My Computer

System One

  • Operating System
    Windows 11

rsvette12

New member
Thread Starter
Local time
4:45 PM
Posts
13
An odd thing I noticed was sometimes the internet wasn't working so another reboot internet works again (I think I resolved that issue now)

That said when I didn't have access to the web defender starts automatically with no problem with cable connected I have to manually start Defender up - strange
 

My Computer

System One

  • Operating System
    Windows 11

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
3:45 PM
Posts
342
Location
Van Buren, AR
I've disabled Windows Defender and Windows Firewall. I use Malwarebytes. . And yes, you can disable both by going into the Group Policy Editor (Windows Pro). I don't think Home versions have it.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

rsvette12

New member
Thread Starter
Local time
4:45 PM
Posts
13
I own malwarebytes - I uninstalled it on win 10 then loaded up Win 11 Dev version from my windows update - I was thinking there was a conflict since doing that - something looped - still looking into it - thanks
 

My Computer

System One

  • Operating System
    Windows 11

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
3:45 PM
Posts
342
Location
Van Buren, AR
I own malwarebytes - I uninstalled it on win 10 then loaded up Win 11 Dev version from my windows update - I was thinking there was a conflict since doing that - something looped - still looking into it - thanks
Yeah, 2 antivirus software can conflict with each other.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

rsvette12

New member
Thread Starter
Local time
4:45 PM
Posts
13
Wondering if I should reload malwarebytes and uninstall it to see if its looped - why I prefer fresh OS installs but flightsim would be a real pain to reinstall - down the road a fresh install will be in order :)
 

My Computer

System One

  • Operating System
    Windows 11

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
3:45 PM
Posts
342
Location
Van Buren, AR
Wondering if I should reload malwarebytes and uninstall it to see if its looped - why i like fresh installs but flightsim would be a real pain to reinstall - down the road a fresh install will be in order :)
Did you disable Windows Defender?
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

rsvette12

New member
Thread Starter
Local time
4:45 PM
Posts
13
No its on manual startup - access denied when I try to change it to auto - launched it as admin doesnt matter - wonder if they have it locked down or a bug - another user I know has same issue
 

My Computer

System One

  • Operating System
    Windows 11

rsvette12

New member
Thread Starter
Local time
4:45 PM
Posts
13
I dont want to disable it I want to use it - it works well and less bloatware imo
 

My Computer

System One

  • Operating System
    Windows 11

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
3:45 PM
Posts
342
Location
Van Buren, AR
No its on manual startup - access denied when I try to change it to auto - launched it as admin doesnt matter - wonder if they have it locked down or a bug - another user I know has same issue
You cant disable it through services.msc anyway. YOu have to disable it through the Group Policy Editor (if you have Windows Pro).
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
3:45 PM
Posts
342
Location
Van Buren, AR
I dont want to disable it I want to use it - it works well and less bloatware imo
I've ever had any bloatware installed with Malwarebytes.
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

ram1220

New member
Local time
3:45 PM
Posts
2
I am running Windows 11 in VMware and have noticed the same thing. Everytime I boot up Windows 11 I have to manually start Defender. I don't have any other antivirus or malware software installed as Win 11 is a new stock install from UUP Dump.
 

My Computer

System One

  • Operating System
    Windows 10 Pro

rsvette12

New member
Thread Starter
Local time
4:45 PM
Posts
13
I am running Windows 11 in VMware and have noticed the same thing. Everytime I boot up Windows 11 I have to manually start Defender. I don't have any other antivirus or malware software installed as Win 11 is a new stock install from UUP Dump.

I noticed its fixed itself but getting message to turn it on but it is on - weird - it will sort it self out eventually keep updating
 
Last edited:

My Computer

System One

  • Operating System
    Windows 11

rotis

Member
Local time
11:45 PM
Posts
13
I can confirm the problem too.
It exists in 10.0.22000.65. Everytime after a reboot.
 

Attachments

  • cv.JPG
    cv.JPG
    35.5 KB · Views: 9

My Computer

System One

  • Operating System
    windows 11

BunnyJ

Python Programmer
Power User
VIP
Local time
4:45 PM
Posts
2,728
Location
Oak Ridge, TN(The Secret City)
I have to manually start it when I boot.. not a huge issue and I hope they get it sorted when the final version comes out
 

My Computer

System One

  • Operating System
    Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    Banna Junior 7K - X Series
    CPU
    Ryzen 7 2700X
    Motherboard
    Asus Crosshair VII Hero, X470
    Memory
    Gskill 32GB, 16GBX2 PC3000
    Graphics Card(s)
    GeForce GTX TITAN X 12GB
    Sound Card
    Realtek (R) Audio
    Monitor(s) Displays
    Viotek 32" Curved, ViewSonic 27"
    Screen Resolution
    1080P
    Hard Drives
    Primary Samsung 256 SSD
    PSU
    EVGA BQ 700w 80+ Bronze
    Case
    NZXT 510
    Cooling
    Stock AMD cooler
    Keyboard
    Corsair
    Mouse
    Amazon Generic with Cord
    Internet Speed
    Download: 240.78 mbps Upload: 12.02 mbps Ping: 15ms
    Browser
    Firefox and Edge
    Antivirus
    Defender

GaryW

Active member
Local time
4:45 PM
Posts
38
Location
Central Florida
Hi to All:

Quick question noticing Defender has to be manually started every boot - I made change to services to automatic but still didnt help and every other tweak I could think of

I think this is a bug anyone else seeing this issue ? Windows 11 is great - thanks much
Just curious. is this what you are referring to. If so, it appears that all of the other Defender features are functioning.
 

Attachments

  • Auto Sample Submission.jpg
    Auto Sample Submission.jpg
    35.6 KB · Views: 2
  • Auto Sample Submission2.jpg
    Auto Sample Submission2.jpg
    16.6 KB · Views: 2

My Computers

System One System Two

  • Operating System
    Windows 11 Insider Preview (VM on Hyper-V), Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brew
    CPU
    i5-8500
    Motherboard
    Gigabyte B360M DS3H
    Memory
    32 GB
    Graphics Card(s)
    System
    Sound Card
    System
    Monitor(s) Displays
    Asus 27" on KVM switch
    Screen Resolution
    1920x1080
    Hard Drives
    Kingston 120 GB SSD system dr., 1TB Gigabyte M.2 MVNe data and 1 TB M.2 PCie @ 20 Gb/s virtual drive storage, 2 TB WD HDD
    PSU
    Thermatake 500w
    Case
    Mid Tower
    Cooling
    fans
    Keyboard
    Logitech on KVM
    Mouse
    Logitech on KVM
    Internet Speed
    30 - 40 down, 4 up
    Browser
    Usually Chrome, Edge On insider Preview
    Antivirus
    Defender
    Other Info
    3'rd system is a Kodlux mini that is 11 capable, running W10 pro.
  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Brew
    CPU
    Intel i5-7600
    Motherboard
    Asus H270-Plus
    Memory
    16 GB
    Graphics card(s)
    System
    Sound Card
    System
    Monitor(s) Displays
    Asus 27 inch on KVM
    Screen Resolution
    1920 x 1080
    Hard Drives
    SPCC 120 GB SSD, 1TB and 2TB WD Sata III
    PSU
    Thermaltech 500w
    Case
    Mid Tower
    Cooling
    fans
    Mouse
    Logitech on KVM
    Keyboard
    Logitech on KVM
    Internet Speed
    30 - 40 down, 4 up
    Browser
    Usually Chrome, occasionally Edge
    Antivirus
    Windows
    Other Info
    Also have 2 seldom used laptops: HP Pavilion 11M-AD113DX Laptop (W11 Capable), W10 Home, Dell Inspiron 13-5368 Laptop, W10 Home + Apple mini, circa 2012

geneo

You've got to pick up every stitch
Power User
VIP
Local time
4:45 PM
Posts
715
If it is the automatic submission, there is a temporary workaround if you feel you need it. This is not a critical security item - your system will not be more secure with it enabled.


I am wondering if the automatic submission might not be a bug and MS is disabling it for a reason (such an issue with too many false positives in Windows 11).
 
Last edited:

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz delid
    Motherboard
    Asus Maximus Hero XII Wifi
    Memory
    64GB G.skill TridentZ RGB 3200CL14 B-die @ 3600 CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    Samsung 960 Pro 512 GB (OS), Samsung 980 1TB, Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium
    Case
    Fractal Design Meshify 2
    Cooling
    EK-AIO 360 D-RGB w/Phanteks 120 T30 fans, 2x Noctua NF-A14 Chromax case
    Keyboard
    Glorious GMMK TKL - Brown mechanical
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    120 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam
  • Operating System
    Mac OS Big Sur
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600
Top Bottom