Exact audio copy won't run on Win 11 22H2


Graulges

Member
Local time
7:03 PM
Posts
82
Location
France
OS
Windows 11 22H2 22622.575
As per title. It installs fine but won't run I only get the hourglass for a while and then nothing. I've set it to run as administrator and I've trie the various compatibility modes but the result doesn't change.
 
Windows Build/Version
22622.290

My Computer

System One

  • OS
    Windows 11 22H2 22622.575
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 5 Pro 4650G
    Motherboard
    Gigabyte B550M DS3H
    Memory
    16 Gb DDR4 3200
    Graphics Card(s)
    On CPU
    Sound Card
    Creative SBX Pro 5.1
    Monitor(s) Displays
    Dell U2312HM + Dell U2412M
    Screen Resolution
    1920x1200 Dell U2412M 1920x1080 Dell U2312HM
    Hard Drives
    Crucial CT250P2SSD8 System; Sandisk SDSSDA240G Apps; Seagate 2Tb HDD Data
    PSU
    Corsair Bronze 550W
    Case
    No idea, got it from my son
    Cooling
    standard
    Keyboard
    Aukey KM-G6
    Mouse
    Micrsoft bluetooth
    Internet Speed
    3.7 Mbs
    Browser
    Brave / Edge
    Antivirus
    Windows / Malwarebytes

jimbo45

Well-known member
Power User
VIP
Local time
5:03 PM
Posts
2,040
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
As per title. It installs fine but won't run I only get the hourglass for a while and then nothing. I've set it to run as administrator and I've trie the various compatibility modes but the result doesn't change.
Works for me -- but I use CUEtools (no nothing to do with Snooker) which pulls in EAC.


This does require net 2.0 so maybe EAC does as well

I have a load of single old .APE files plus the .cue which I convert back into tracks again in flac.

Skjámynd 2022-07-16 090223.png

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

SlicEnDicE

Well-known member
Power User
VIP
Local time
8:03 PM
Posts
1,062
Location
Finland
OS
Windows 11 Pro build 10.0.25206.1000 (Dev Channel)
Your issue is most likely the fact that the dev uses Stony Brook Modula 2 for development. It is a 16 and 32-bit development environment from the 90s which I never had heard of before.

1657959078496.png
It all may have still worked on Windows 10, since the dev uses it, but I am surprised if anything works on Windows 11.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro build 10.0.25206.1000 (Dev Channel)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo A485
    CPU
    Ryzen 7 2700U Pro
    Motherboard
    Lenovo
    Memory
    32GB
    Graphics Card(s)
    iGPU Vega 10
    Sound Card
    Realtek
    Monitor(s) Displays
    14" FHD (built-in) + 14" Lenovo Thinkvision M14t (touch+pen) + 32" Asus PB328
    Screen Resolution
    FHD + FHD + 1440p
    Hard Drives
    Intel 660p m.2 nVME PCIe3.0 x2 512GB
    PSU
    65W
    Keyboard
    Thinkpad
    Mouse
    Logitech MX Master 2S
    Internet Speed
    600/300Mbit
    Browser
    Edge (Chromium)
    Antivirus
    Windows Defender
    Other Info
    WSA: Installed
    SecureBoot: Enabled
    TPM2.0: Enabled
    AMD-V: Enabled
    VBS: Enabled
    HVCI: Enabled
  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom
    CPU
    i7-7700k @4.8GHz
    Motherboard
    Asus PRIME Z270-A
    Memory
    32GB 2x16GB 2133MHz CL15
    Graphics card(s)
    EVGA GTX1080Ti FTW 11GB
    Sound Card
    Integrated
    Monitor(s) Displays
    32" 10-bit Asus PB328Q
    Screen Resolution
    WQHD 2560x1440
    PSU
    850W
    Case
    Fractal Design Define 7
    Cooling
    Noctua NH-D15 chromax.black
    Mouse
    Logitech MX Master 2S
    Keyboard
    Logitech G710+
    Internet Speed
    600/300Mbit
    Browser
    Edge (Cromium)
    Antivirus
    Windows Defender
    Other Info
    AC WiFi Card

Graulges

Member
Thread Starter
Local time
7:03 PM
Posts
82
Location
France
OS
Windows 11 22H2 22622.575
In the end I've tried NCH Express Rip and that is simple and has worked just fine. Thanks for the help jimbo and SlicEnDicE
 

My Computer

System One

  • OS
    Windows 11 22H2 22622.575
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 5 Pro 4650G
    Motherboard
    Gigabyte B550M DS3H
    Memory
    16 Gb DDR4 3200
    Graphics Card(s)
    On CPU
    Sound Card
    Creative SBX Pro 5.1
    Monitor(s) Displays
    Dell U2312HM + Dell U2412M
    Screen Resolution
    1920x1200 Dell U2412M 1920x1080 Dell U2312HM
    Hard Drives
    Crucial CT250P2SSD8 System; Sandisk SDSSDA240G Apps; Seagate 2Tb HDD Data
    PSU
    Corsair Bronze 550W
    Case
    No idea, got it from my son
    Cooling
    standard
    Keyboard
    Aukey KM-G6
    Mouse
    Micrsoft bluetooth
    Internet Speed
    3.7 Mbs
    Browser
    Brave / Edge
    Antivirus
    Windows / Malwarebytes
Top Bottom