Rufus error while formatting

CornishRattler

Active member
Member
Local time
1:27 PM
Posts
175
Location
Cornwall UK
Keep getting this weird error trying the burn the .194 iso onto a usb. Tried different ports, usb drives and even a different machine (both running dev 22463) This morning it worked no problem transferring 458 to 463.

Any ideas? I've formatted the drive several times and tried again all with the same result
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
8:27 AM
Posts
1,922
Location
3rd Rock
Use an older version instead of 3.15 (assuming you're on 3.15 - if you're on an older version try 3.15 next).


Reason I say is that with 3.15 I could not get the Dev 22454 build to a flash drive, tried multiple ones, switched to 3.14 and it worked perfectly fine the first time.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK
Use an older version instead of 3.15 (assuming you're on 3.15 - if you're on an older version try 3.15 next).


Reason I say is that with 3.15 I could not get the Dev 22454 build to a flash drive, tried multiple ones, switched to 3.14 and it worked perfectly fine the first time.
Went back as far as 3.10, same result. Balena Etcher is flashing it without issue
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

Superfly

Well-known member
Member
VIP
Local time
2:27 PM
Posts
247
Keep getting this weird error trying the burn the .194 iso onto a usb. Tried different ports, usb drives and even a different machine (both running dev 22463) This morning it worked no problem transferring 458 to 463.

Any ideas? I've formatted the drive several times and tried again all with the same result
What weird error? Certainly helps with a screenshot or so?
 

My Computer

System One

  • Operating System
    Windows

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

Superfly

Well-known member
Member
VIP
Local time
2:27 PM
Posts
247
Thanx.. It's something the developer needs to fix... There is no error code so I can't offer a solution...

The developer needs to replicate it in debug to find the cause - it could be a Windows 11 new feature (I found one such anomaly in Win 11 and had to release a fix in ShowKeyPlus 1.1.17.0 ( Store version) just recently.
 

My Computer

System One

  • Operating System
    Windows

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK
Thanx.. It's something the developer needs to fix... There is no error code so I can't offer a solution...

The developer needs to replicate it in debug to find the cause - it could be a Windows 11 new feature (I found one such anomaly in Win 11 and had to release a fix in ShowKeyPlus 1.1.17.0 ( Store version) just recently.
No worries, it worked fine to get from previous dev 458 to 463. Beauties I suppose of being an insider
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

Stigg

Well-known member
Member
VIP
Local time
10:27 PM
Posts
349
Have you tried using Diskpart Clean on your troublesome UFD?
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stigg's Build
    CPU
    Intel Core i9-10900X
    Motherboard
    GIGABYTE X299X DESIGNARE 10G
    Memory
    Corsair 64 GB (4 x 16 GB) CMW64GX4M4C3000C15 Vengeance RGB Pro 3000Mhz DDR4
    Graphics Card(s)
    GIGABYTE GeForce GTX 1660 Super Mini ITX 6 GB OC
    Sound Card
    Realtek ALC1220
    Monitor(s) Displays
    Samsung 27" FHD LED FreeSync Gaming Monitor (LS27F350FHEXXY)
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 970 Pro Series 1TB M.2 2280 NVMe SSD
    Western Digital Red Pro WD8003FFBX-68B9AN0 8 TB, 7200 RPM, SATA-III
    Western Digital Red Pro WD8003FFBX-68B9AN0 8 TB, 7200 RPM, SATA-III
    PSU
    Corsair HX1200 1200W 80 Plus Platinum
    Case
    Fractal Design Define 7 Black Solid Case
    Cooling
    Noctua NH-D15 Chromax Black
    Keyboard
    Razer Ornata V2
    Mouse
    Razer DeathAdder Essential
    Internet Speed
    FTTN 100Mbps / 40Mbps
    Browser
    Mozilla Firefox
    Antivirus
    N/A
    Other Info
    Logitech BRIO 4k Ultra HD USB-C Webcam
  • Operating System
    Windows 10 Pro
    Computer type
    Laptop
    Manufacturer/Model
    ASUS ROG Zephyrus M GM501GS
    CPU
    Core i7-8750H
    Motherboard
    Zephyrus M GM501GS
    Memory
    SK Hynix 32 GB (2 x 16 GB) HMA82GS6CJR8N-VK 16 GB DDR4-2666 DDR4 SDRAM
    Graphics card(s)
    NVIDIA GeForce GTX 1070
    Sound Card
    Realtek ALC294
    Monitor(s) Displays
    AU Optronics B156HAN07.1 [15.6" LCD]
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung MZVKW512HMJP-00000 512 GB, PCI-E 3.0 x4
    Samsung SSD 860 QVO 4TB 4 TB, SATA-III
    PSU
    N/A
    Case
    N/A
    Cooling
    N/A
    Mouse
    Razer DeathAdder Essential
    Keyboard
    PC/AT Enhanced PS2 Keyboard (101/102-Key)
    Internet Speed
    FTTN 100Mbps / 40Mbps
    Browser
    Mozilla Firefox
    Antivirus
    N/A
    Other Info
    USB2.0 HD UVC Webcam

cineman195

Member
Local time
5:57 PM
Posts
64
Rufus 3.15, I was able to create a USB media without any problems.
The only info I got was this:
 

Attachments

  • Screenshot (8).png
    Screenshot (8).png
    11.8 KB · Views: 11

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Assembled
    CPU
    Intel i7-7700k
    Motherboard
    Asrock Z270 Taichi
    Memory
    16 GB
    Graphics Card(s)
    Intel 630 onboard
    Sound Card
    Onboard
    Monitor(s) Displays
    Benq 1080p
    Screen Resolution
    1920*1080
    Hard Drives
    NVMe
    Case
    Cooler Master
    Keyboard
    Some Chinese basic wired
    Mouse
    Logitech Wireless
    Internet Speed
    50 Mbps
    Browser
    Chrome, Edge
    Antivirus
    Norton 360

Stigg

Well-known member
Member
VIP
Local time
10:27 PM
Posts
349
This almost always fixes unbootable / unformattable USB Flash Drives.

Open Command Prompt as Administrator and run the following commands.
Replace the "X" with the number of your UFD.
(I usually include the format command as an indication that it is working. You can still format it to whatever you like afterwards with any other tool.)

diskpart
list disk
select disk X
list disk (Do this to confirm the correct disk. There will be a star next to the selected disk)
clean
create partition primary
select partition 1
active
format fs=FAT32 quick
assign
exit
exit
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Stigg's Build
    CPU
    Intel Core i9-10900X
    Motherboard
    GIGABYTE X299X DESIGNARE 10G
    Memory
    Corsair 64 GB (4 x 16 GB) CMW64GX4M4C3000C15 Vengeance RGB Pro 3000Mhz DDR4
    Graphics Card(s)
    GIGABYTE GeForce GTX 1660 Super Mini ITX 6 GB OC
    Sound Card
    Realtek ALC1220
    Monitor(s) Displays
    Samsung 27" FHD LED FreeSync Gaming Monitor (LS27F350FHEXXY)
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 970 Pro Series 1TB M.2 2280 NVMe SSD
    Western Digital Red Pro WD8003FFBX-68B9AN0 8 TB, 7200 RPM, SATA-III
    Western Digital Red Pro WD8003FFBX-68B9AN0 8 TB, 7200 RPM, SATA-III
    PSU
    Corsair HX1200 1200W 80 Plus Platinum
    Case
    Fractal Design Define 7 Black Solid Case
    Cooling
    Noctua NH-D15 Chromax Black
    Keyboard
    Razer Ornata V2
    Mouse
    Razer DeathAdder Essential
    Internet Speed
    FTTN 100Mbps / 40Mbps
    Browser
    Mozilla Firefox
    Antivirus
    N/A
    Other Info
    Logitech BRIO 4k Ultra HD USB-C Webcam
  • Operating System
    Windows 10 Pro
    Computer type
    Laptop
    Manufacturer/Model
    ASUS ROG Zephyrus M GM501GS
    CPU
    Core i7-8750H
    Motherboard
    Zephyrus M GM501GS
    Memory
    SK Hynix 32 GB (2 x 16 GB) HMA82GS6CJR8N-VK 16 GB DDR4-2666 DDR4 SDRAM
    Graphics card(s)
    NVIDIA GeForce GTX 1070
    Sound Card
    Realtek ALC294
    Monitor(s) Displays
    AU Optronics B156HAN07.1 [15.6" LCD]
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung MZVKW512HMJP-00000 512 GB, PCI-E 3.0 x4
    Samsung SSD 860 QVO 4TB 4 TB, SATA-III
    PSU
    N/A
    Case
    N/A
    Cooling
    N/A
    Mouse
    Razer DeathAdder Essential
    Keyboard
    PC/AT Enhanced PS2 Keyboard (101/102-Key)
    Internet Speed
    FTTN 100Mbps / 40Mbps
    Browser
    Mozilla Firefox
    Antivirus
    N/A
    Other Info
    USB2.0 HD UVC Webcam

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK
Definitely something funky going on with the dev build causing it, went back to beta 194 using Macrium and Rufus flashed the ISO
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

cammac49

Member
Local time
8:27 AM
Posts
62
Hello all...I have run into this issue multiple times. It is frustrating to say the least. The link here explains a possible workaround. It worked for me. Basically, they are claiming it is a Windows 11 issue. Several times I have had to revert back to Windows 10 clean install, and as soon as I did this Rufus created the bootable USB stick without issues. Last night when I found this web page the workaround worked flawlessly.

 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel Core i3-8130UCPU @2.20GHz
    Memory
    4 GB + 16 GB Optane
    Graphics Card(s)
    Intel UHD Graphics 620
    Hard Drives
    932 GB HDD
    Internet Speed
    Spectrum Cable
    Browser
    Chrome
    Antivirus
    Windows Secuirity

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK
As I said, W11 dev 462 wouldn’t play with Rufus, W11 beta 194 has no issues
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
8:27 AM
Posts
1,922
Location
3rd Rock
22454 would not get installed to my USB via Rufus 3.15 even after a diskpart clean procedure (which I always do for all my drives before flashing a .ISO / clean installing an OS anyway).

It just did not like that .ISO.

I'm about to try Rufus 3.15 with build 22463, will report results in a bit.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK
22454 would not get installed to my USB via Rufus 3.15 even after a diskpart clean procedure (which I always do for all my drives before flashing a .ISO / clean installing an OS anyway).

It just did not like that .ISO.

I'm about to try Rufus 3.15 with build 22463, will report results in a bit.
I'd be interested to know what you find, for no other reason than my own sanity lol
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
8:27 AM
Posts
1,922
Location
3rd Rock
Exactly the same.

I'm trying 3.14 now.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
8:27 AM
Posts
1,922
Location
3rd Rock
Also failed same error.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

CornishRattler

Active member
Member
Thread Starter
Local time
1:27 PM
Posts
175
Location
Cornwall UK

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Samsung 970 Evo Plus 500GB

hsehestedt

Well-known member
Member
VIP
Local time
7:27 AM
Posts
283
Location
Texas, USA

My Computers

System One System Two

  • Operating System
    Windows 11 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    Intel i7-11700K
    Motherboard
    ASUS Prime Z590-A
    Memory
    128GB Crucial Ballistix 3200MHz DRAM
    Graphics Card(s)
    No GPU - CPU graphics only (for now)
    Sound Card
    Realtek (on motherboard)
    Monitor(s) Displays
    HP Envy 32
    Screen Resolution
    2560 x 1440
    Hard Drives
    1 x 1TB NVMe Gen 4 x 4 SSD
    1 x 2TB NVMe Gen 3 x 4 SSD
    2 x 512GB 2.5" SSDs
    2 x 8TB HD
    PSU
    Corsair HX850i
    Case
    Corsair iCue 5000X RGB
    Cooling
    Noctua NH-D15 chromax.black cooler + 10 case fans
    Keyboard
    CODE backlit mechanical keyboard
    Mouse
    Logitech MX Master 3
    Internet Speed
    300Mb down / 20Mb up
    Browser
    Chromium Edge
    Antivirus
    Windows Defender
    Other Info
    Additional options installed:
    WiFi 6E PCIe adapter
    ASUS ThunderboltEX 4 PCIe adapter
  • Operating System
    Windows 11 21H2
    Computer type
    Laptop
    Manufacturer/Model
    HP Spectre x360 15-BL012DX
    CPU
    Intel i7-7500U
    Memory
    32GB
    Graphics card(s)
    Dual Intel HD 620 and Nvidia GeForce 940MX
    Sound Card
    Built-in Realtek HD Audio
    Monitor(s) Displays
    4k 15-inch
    Screen Resolution
    4k (3840 x 2160)
    Hard Drives
    1TB Seagate FireCuda 510 NVMe SSD
    Internet Speed
    300Mb down / 20Mb up
    Browser
    Chromium Edge
    Antivirus
    Windows Defender
    Other Info
    RAM Upgraded from 16GB to 32GB WiFi Upgraded from WiFi 5 to WiFi 6 SSD upgraded from 512GB NVMe SSD to 1TB Seagate FireCuda 510 NVMe SSD

kellymac35

Member
VIP
Local time
7:27 AM
Posts
25
I have been waiting a week and a half for this tread to pop. The same issue here cannot create a bootable USB with Rufus with the latest Dev .
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    AMD Ryzen 7 5800X 8-core
    Motherboard
    MSI PRESTIGE X570 CREATION
    Memory
    GeIL EVO X II AMD Edition 32 Gigs
    Graphics Card(s)
    EVGA GeForce RTX 2060 KO ULTRA
    Screen Resolution
    3840 x 2160
    Hard Drives
    (SB-ROCKET-NVMe4-500) X 2 / 970 EVO Plus SSD 1TB - M.2 / ADATA XPG SX8200 Pro 1TB M.2 / 2TB 7200 RPM Hard Drive / M.2 XPANDER-Z GEN4
    PSU
    Corsair AX1200
    Case
    MSI Premium Mid-Tower MPG GUNGNIR 100
    Cooling
    MSI MAG CORELIQUID 360R AIO Liquid
    Antivirus
    Windows Defender / Malwarebytes Premium
    Other Info
    M.2 XPANDER-Z GEN4
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    AMD RYZEN 5 3600 6-Core 3.6 GHz
    Motherboard
    MSI MPG X570 GAMING PLUS
    Memory
    Patriot Viper 16 Gigs
    Graphics card(s)
    GeForce GTX 760 SC
    Screen Resolution
    1920 x 1080
    Hard Drives
    PNY M2 250 GB Sandisk 500 GB SSD
    PSU
    Corsair CX 750M
    Case
    EVGA DG-76 Matte Black Mid-Tower
    Cooling
    AMD Wraith Prism
    Antivirus
    Windows Defender / Malwarebytes
Top Bottom