Solved Snipping Tool Broken Launches but will not snip


MFX

Member
Local time
5:41 AM
Posts
3
OS
11
Hi

Running Win 11 and when running the Snipping Tool whilst it launches as soon as I press new Im presented with an error
"A problem with Windows is preventing Screen Snipping from opening. Refreshing your PC might help fix it."
Ive tried reinstalling.
Repairing.
Scaling is set to 100% recommended (tried 125 amd 150% both not good for my screens) and still raised the issue.
Running dual monitor setup on Nvdia 1050ti.
Have tried launching on either monitor and the same.

Any solutions or things to look at most welcome.

Thanks
 
Windows Build/Version
11

My Computer

System One

  • OS
    11

bjproc

Member
Local time
5:41 AM
Posts
12
Location
Angus
OS
Windows 11
same with me and lots of others, look down this section page and you'll see 2 threads about it, snip & sketch & snipping tool


To sort mine, i got the windows 10 files and copied them to my win11 folders and its working, you'll see how to do it in those threads
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    MSI GV72 8RD
    CPU
    i7-8750H
    Motherboard
    MSI MS-179F
    Memory
    32GB
    Graphics Card(s)
    nVidia GeForce GTX 1050 Ti
    Sound Card
    Onboard
    Hard Drives
    1GB WD Nand SSD
    1GB WD10SPZX-17Z10T0
  • Like
Reactions: MFX

CountMike

Well-known member
Power User
VIP
Local time
6:41 AM
Posts
832
OS
W10 and Insider Dev.+ Linux Mint
Same here, just noticed it now. Tried to reset, repair even reinstall it, opens but would neither snip nor sketch. Message says something about problem with system and suggests resetting PC which I'm not willing to do a all windows system checks show no problem. Works fine in Insider dev.
Same thing happened on W10 for a while but upgrading to W11 fixed it.
@kennybb no it's not an "older computer"
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Asus ROG Rx 570 OC, 4GB
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

MFX

Member
Thread Starter
Local time
5:41 AM
Posts
3
OS
11
must be problem on older computers.
Only 3 years old - 7820x not sure why the cpu or motherboard would impact snippit - gfx maybe. Anyway Im sure it will be fixed eventually.
 

My Computer

System One

  • OS
    11

flashh4

Active member
Member
VIP
Local time
10:41 PM
Posts
332
OS
Windows11
Hey, mine is working fine in the Beta side of W11, has since joining the Insiders in Beta !! !!
Chuck
 

My Computer

System One

  • OS
    Windows11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP HP ENVY TE01
    CPU
    2.90 gigahertz Intel Core i7-10700
    Motherboard
    Board: HP 8767 A (SMVB)
    Memory
    16214 Megabytes Usable Installed Memor
    Hard Drives
    1511.52 Gigabytes Usable Hard Drive Capacity
    1418.15 Gigabytes Hard Drive Free Space
    Keyboard
    Logitech wireless
    Mouse
    M 185 wireless
    Internet Speed
    12 ms Jitter 8 ms Download 10.5 Mbps Upload 1.7
    Browser
    Edge & FF
    Antivirus
    Windows Defender

CountMike

Well-known member
Power User
VIP
Local time
6:41 AM
Posts
832
OS
W10 and Insider Dev.+ Linux Mint
Hey, mine is working fine in the Beta side of W11, has since joining the Insiders in Beta !! !!
Chuck
Working in Insider dev too.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Asus ROG Rx 570 OC, 4GB
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

flashh4

Active member
Member
VIP
Local time
10:41 PM
Posts
332
OS
Windows11
The issue may be due to a corrupt install of the sniping tool, I fixed a client's problem with this solution !! Try reinstalling it. Click the search icon on your taskbar and search for ‘PowerShell’, then click ‘Run as Administrator’.
Copy and paste the following command onto the command line and hit enter:
get-appxpackage *Microsoft.ScreenSketch* | remove-appxpackage

The snipping tool should now be installed from Windows 11. Reboot your PC and open up PowerShell once again with admin privileges and enter the following:
Get-AppXPackage *Microsoft.ScreenSketch* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}
This command will download and reinstall the snipping tool for you, which should also fix any issues you’ve been having with it.

Chuck
 

My Computer

System One

  • OS
    Windows11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP HP ENVY TE01
    CPU
    2.90 gigahertz Intel Core i7-10700
    Motherboard
    Board: HP 8767 A (SMVB)
    Memory
    16214 Megabytes Usable Installed Memor
    Hard Drives
    1511.52 Gigabytes Usable Hard Drive Capacity
    1418.15 Gigabytes Hard Drive Free Space
    Keyboard
    Logitech wireless
    Mouse
    M 185 wireless
    Internet Speed
    12 ms Jitter 8 ms Download 10.5 Mbps Upload 1.7
    Browser
    Edge & FF
    Antivirus
    Windows Defender

CountMike

Well-known member
Power User
VIP
Local time
6:41 AM
Posts
832
OS
W10 and Insider Dev.+ Linux Mint
1635884649153.png
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Asus ROG Rx 570 OC, 4GB
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

ThrashZone

Minor Threat
Power User
VIP
Local time
11:41 PM
Posts
1,140
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
Hi

Running Win 11 and when running the Snipping Tool whilst it launches as soon as I press new Im presented with an error
"A problem with Windows is preventing Screen Snipping from opening. Refreshing your PC might help fix it."
Ive tried reinstalling.
Repairing.
Scaling is set to 100% recommended (tried 125 amd 150% both not good for my screens) and still raised the issue.
Running dual monitor setup on Nvdia 1050ti.
Have tried launching on either monitor and the same.

Any solutions or things to look at most welcome.

Thanks
Hi,
Yeah that's a sad message lol
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

flashh4

Active member
Member
VIP
Local time
10:41 PM
Posts
332
OS
Windows11
Sorry guys thought it might help them like it did my clients !!
Chuck
 

My Computer

System One

  • OS
    Windows11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP HP ENVY TE01
    CPU
    2.90 gigahertz Intel Core i7-10700
    Motherboard
    Board: HP 8767 A (SMVB)
    Memory
    16214 Megabytes Usable Installed Memor
    Hard Drives
    1511.52 Gigabytes Usable Hard Drive Capacity
    1418.15 Gigabytes Hard Drive Free Space
    Keyboard
    Logitech wireless
    Mouse
    M 185 wireless
    Internet Speed
    12 ms Jitter 8 ms Download 10.5 Mbps Upload 1.7
    Browser
    Edge & FF
    Antivirus
    Windows Defender

ThrashZone

Minor Threat
Power User
VIP
Local time
11:41 PM
Posts
1,140
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
Sorry guys thought it might help them like it did my clients !!
Chuck
Hi,
Think you have a typo on it
One part say AppX another says Appx
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

CountMike

Well-known member
Power User
VIP
Local time
6:41 AM
Posts
832
OS
W10 and Insider Dev.+ Linux Mint

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Asus ROG Rx 570 OC, 4GB
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

ThrashZone

Minor Threat
Power User
VIP
Local time
11:41 PM
Posts
1,140
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
Hi,
Always use the code option to post code :)
1635893418545.png
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

flashh4

Active member
Member
VIP
Local time
10:41 PM
Posts
332
OS
Windows11
ThrashZone, there could be an error .... i try to be very careful when posting a code don't want to break a machine !! That's the way i had it copied in my notes so i'm sorry if it didn't work !! And thanks CountMike for checking it ! I will do some research & see what i did wrong !!
Chuck
 

My Computer

System One

  • OS
    Windows11
    Computer type
    PC/Desktop
    Manufacturer/Model
    HP HP ENVY TE01
    CPU
    2.90 gigahertz Intel Core i7-10700
    Motherboard
    Board: HP 8767 A (SMVB)
    Memory
    16214 Megabytes Usable Installed Memor
    Hard Drives
    1511.52 Gigabytes Usable Hard Drive Capacity
    1418.15 Gigabytes Hard Drive Free Space
    Keyboard
    Logitech wireless
    Mouse
    M 185 wireless
    Internet Speed
    12 ms Jitter 8 ms Download 10.5 Mbps Upload 1.7
    Browser
    Edge & FF
    Antivirus
    Windows Defender

imanlien2020

EternalSoul
Member
Local time
11:41 PM
Posts
216
Location
USA
OS
Windows 11 Pro Version 21H2(OS Build 22000.795)
Ive been researching and trying to find an app or method to fix my snip issues. Itried using the Snip and Sketch app..doesnt work at all. Uninstalled it, tried the time thing, installed 2 other apps from Microsoft Store, to no avail. When I open any screen snip app and take a screenshot it asks where to put it and to name it, I do but then I am presented with something along the lines of this.."cannot save screenshot and something about administrator rights", then asks me whether I want to save it in the Pictures folder instead. I click yes and it just loops to the last question. Nothing is saved anywhere. I dont really use snipping much but I was trying to post for a different problem and it was the first time ive tried using it on Windows 11, I just installed the latest public update yesterday so im up to date but yeah nothing about it works. Guessing it will be fixed soon enough. I can wait.
 

My Computer

System One

  • OS
    Windows 11 Pro Version 21H2(OS Build 22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    AMD
    CPU
    AMD Ryzen 7 5800X 8 Core
    Motherboard
    Gigabyte X570 Aorus Pro WiFi
    Memory
    32 GB
    Graphics Card(s)
    PCI Express 3.0 x16: PowerColor RX Vega 56 Red Dragon
    Sound Card
    Realtek ALC1220 and AMD Greenland - High Definition Audio Controller
    Monitor(s) Displays
    2 - 27 inch Westinghouse
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SSD - 2 TB each
    1 HDD - 2 TB
    Keyboard
    logitech
    Mouse
    logitech
    Internet Speed
    1 GB
    Browser
    Microsoft Edge
    Antivirus
    Avast Premium

CountMike

Well-known member
Power User
VIP
Local time
6:41 AM
Posts
832
OS
W10 and Insider Dev.+ Linux Mint
Ive been researching and trying to find an app or method to fix my snip issues. Itried using the Snip and Sketch app..doesnt work at all. Uninstalled it, tried the time thing, installed 2 other apps from Microsoft Store, to no avail. When I open any screen snip app and take a screenshot it asks where to put it and to name it, I do but then I am presented with something along the lines of this.."cannot save screenshot and something about administrator rights", then asks me whether I want to save it in the Pictures folder instead. I click yes and it just loops to the last question. Nothing is saved anywhere. I dont really use snipping much but I was trying to post for a different problem and it was the first time ive tried using it on Windows 11, I just installed the latest public update yesterday so im up to date but yeah nothing about it works. Guessing it will be fixed soon enough. I can wait.
Itt was fixed couple of CUs ago for me.
 

My Computer

System One

  • OS
    W10 and Insider Dev.+ Linux Mint
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home brewed
    CPU
    AMD Ryzen 7 5800x
    Motherboard
    Asus Prime x470 Pro
    Memory
    2x8GB Kingston 3600MHz, Cl 16
    Graphics Card(s)
    Asus ROG Rx 570 OC, 4GB
    Sound Card
    MB, Realtek Ac1220p
    Monitor(s) Displays
    2 x 28"
    Screen Resolution
    1080p
    Hard Drives
    Samsung 970 evo Plus 500GB, Samsung 960 evo250GB, 3x SSD SATA 2.5" 250GB, WD 2TB HDD.
    Cooling
    Arctic Liquid Freezer II 360mm
    Internet Speed
    20/19 mbps

imanlien2020

EternalSoul
Member
Local time
11:41 PM
Posts
216
Location
USA
OS
Windows 11 Pro Version 21H2(OS Build 22000.795)
must be problem on older computers.
I have a brand new PC Build with decent specs. Mine doesnt work. I can open and run the Snipping tool and even take a screenshot, BUT it doesnt and wont save it anywhere. It flashes after I click on the area I want to screenshot and it flashes and goes away and thats it. Ive tried settings, UNinstalling, Reinstalling etc. NOTHING works..Ill read the posts here now and links to see if i can fix it. Pretty dumb I cant even take a standard screenshot in WIN 11 even, come on microsfot fix the basics before implementing a ton of crap into your builds.
 

My Computer

System One

  • OS
    Windows 11 Pro Version 21H2(OS Build 22000.795)
    Computer type
    PC/Desktop
    Manufacturer/Model
    AMD
    CPU
    AMD Ryzen 7 5800X 8 Core
    Motherboard
    Gigabyte X570 Aorus Pro WiFi
    Memory
    32 GB
    Graphics Card(s)
    PCI Express 3.0 x16: PowerColor RX Vega 56 Red Dragon
    Sound Card
    Realtek ALC1220 and AMD Greenland - High Definition Audio Controller
    Monitor(s) Displays
    2 - 27 inch Westinghouse
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SSD - 2 TB each
    1 HDD - 2 TB
    Keyboard
    logitech
    Mouse
    logitech
    Internet Speed
    1 GB
    Browser
    Microsoft Edge
    Antivirus
    Avast Premium
Top Bottom