Windows 11 does not work with monitor using Display Port?


xvilar

Member
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
Installing WIndows 11 from USB, with the computer connected using Display Port to the monitor.

Asus Prime Z690 Wifi D4 + Intel I7 12700k processor with Intel Integrated UHD Intel 770 graphic card
Philips 241b8q monitor connected using Display Port 1.2 4k UHD cable

Computer boots, BIOS, etc. Boot menu, I choose boot from USB, it boots. Then the installation wizard is shown, I select language, installation target disk, etc. etc. the installation begins... it does many things, and after a while, I'm asked to enter my user, and then screen seems to switch off and does not shown anything more ¿?

Computer seems to keep working, the Monitor continues working.... but nothing is shown in screen

what's happening with display port???
 
Windows Build/Version
Windows 11
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
I've tried the same using HDMI cable and it works ...

I had the same computer connected usign HDMI, and first I've done was to unplugg HDMI cable and connect Display port cable. Nothing shown.
Second I've tried to connect another monitor with HDMI and the current one (Philips 241b8q) with Display Port cable and it works like a charm with dual screen ... but Windows 11 with only display port to the philips monitor, does not work (as said bios works, boot / post works, windows 11 installation wizard works... but then, black screen)

I removed my regular Hard disks and tried to re-install from scratch windows 11 from usb... but the result is what I've posted in first message...

My bet is on Windows 11, and not the display port cable or display port connector. Bios is shown correctly with display port cable, windows 11 installation wizard it's shown correctly with same display port cable
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

ThrashZone

Minor Threat
Power User
VIP
Local time
12:59 AM
Posts
1,189
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
Hi,
Black screen is the new blue screen of death so something is borked

Probably something weird on onboard graphic's
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
Hi,
Black screen is the new blue screen of death so something is borked

Probably something weird on onboard graphic's
I don't think so, because before re-installing (when I removed HDMI I was using and connected display port) nothing was shown on monitor, but I was able to reach windows 11 by remote desktop and it kept working...
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

ThrashZone

Minor Threat
Power User
VIP
Local time
12:59 AM
Posts
1,189
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
They did change the blue screen of death color to black

Whether you're having one is another story :)

I've not had very good luck with asus prime series boards.
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
They did change the blue screen of death color to black

Whether you're having one is another story :)

I've not had very good luck with asus prime series boards.
I'll ask Asus support also... because it's very rare that using HDMI it works very well, even with 2 monitors (one HDMI + another DIsplay Port) windows 11 works like a charm, dual screen, etc. ... but only with display port it's not shown, or as I described, even reinstalling it reach a point that it's not shown...
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

ThrashZone

Minor Threat
Power User
VIP
Local time
12:59 AM
Posts
1,189
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

bobkn

Well-known member
Power User
VIP
Local time
1:59 AM
Posts
998
Location
Danbury, CT, USA
OS
Windows 11 22621.898
Strange.

I use DisplayPort with my two Win11 desktops. The only difference I see is that I have discrete graphics cards, and I don't use the integrated graphics. Both systems could use HDMI, but I don't do that.
 

My Computers

System One System Two

  • OS
    Windows 11 22621.898
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Intel I9-13900K
    Motherboard
    Asus RoG Strix Z690-E
    Memory
    64GB G.Skill DDR5-6000
    Graphics Card(s)
    Gigabyte RTX 4090 OC
    Sound Card
    none (USB to speakers), Realtek
    Monitor(s) Displays
    Viewsonic XG320U
    Screen Resolution
    3840 X 2160 @ 144Hz
    Hard Drives
    WB Black SN850 1TB M.2 NVME SSD
    Samsung 970 Evo 4TB
    PSU
    eVGA SuperNOVA 1300 GT
    Case
    Corsair 5000D AIrflow
    Cooling
    Corsair iCUE H150i ELITE CAPELLIX Liquid CPU Cooler
    Keyboard
    Logitech K120 (wired)
    Mouse
    Logitech M500s (wired)
    Internet Speed
    1200 Mbps
  • Operating System
    windows 11 22621.898
    Computer type
    PC/Desktop
    Manufacturer/Model
    homebuilt
    CPU
    Ryzen 9 5950X
    Motherboard
    Asus Tuf Gaming X570-Plus
    Memory
    64GB DDR4 3800 (@ 3600)
    Graphics card(s)
    Gigabyte RTX 3090 ti
    Sound Card
    built in Realtek
    Monitor(s) Displays
    Asus PA329C
    Screen Resolution
    3840 X 2160
    Hard Drives
    Sabrent 1 TB PCI-E 4.0 X4 NVME M.2
    8 TB Seagate Ironwolf
    4TB Seagate Ironwolf
    PSU
    eVGA SuperNOVA 850 G6
    Case
    Phanteks ENTHOO Pro M
    Cooling
    iCUE H115i RGB PRO XT Liquid CPU Cooler
    Mouse
    Logitech M500s (wired)
    Keyboard
    Logitech K120 (wired)

Dru2

Well-known member
Power User
VIP
Local time
1:59 AM
Posts
2,273
Location
Virginia
OS
Windows 11 Pro 22H2 (Build 22621.900)
@xvilar,

There should be no more an issue with DisplayPort on Windows 11, than was on Windows 10.

Anyway, I'm using a DisplayPort cable with my RTM copy of Windows 11 Pro on my main rig PC running an AMD Radeon VII GPU and NEC monitor. And my backup system running Windows 11 Pro insiders with an AMD Fury connected to my Dell monitor - again, DisplayPort.

That said, have you looked to see if there are any Intel display drivers for your system running Windows 11 now?

BTW, did you disable CSM on your system when you upgraded to 11?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 (Build 22621.900)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
@xvilar,

There should be no more an issue with DisplayPort on Windows 11, than was on Windows 10.

Anyway, I'm using a DisplayPort cable with my RTM copy of Windows 11 Pro on my main rig PC running an AMD Radeon VII GPU and NEC monitor. And my backup system running Windows 11 Pro insiders with an AMD Fury connected to my Dell monitor - again, DisplayPort.

That said, have you looked to see if there are any Intel display drivers for your system running Windows 11 now?

BTW, did you disable CSM on your system when you upgraded to 11?
Installed the latest intel drivers, same result...
CSM is disabled in BIOS...

I've tried with 2 monitors (hdmi + display port) and I got erratic issues... sometimes I got dual screen (extended, duplicated, etc.) ok, but some times I've to unplug the DP cable, and the connect it again (with monitor on), and then it works ¿? Maybe it's the Monitor Philips 241b8q
I've raised up the issue with Asus SUpport...
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

ThrashZone

Minor Threat
Power User
VIP
Local time
12:59 AM
Posts
1,189
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
Hi,
Something is a miss for sure :/

If the display port works and just stops after the same point every time not sure the monitor is the issue

Works in bios points to uefi compatibility is fine and ms just doesn't like the dp chipset driver but likes the hdmi chipset driver lol

MS never really knows anything lol
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

Dru2

Well-known member
Power User
VIP
Local time
1:59 AM
Posts
2,273
Location
Virginia
OS
Windows 11 Pro 22H2 (Build 22621.900)
Installed the latest intel drivers, same result...
CSM is disabled in BIOS...
OK. We'll leave that for now.

BTW, am I correct in assuming you're just using the CPU's built in GPU, and don't have any dedicated video cards installed? If so, I assume you're using the motherboard's DisplayPort?

I've tried with 2 monitors (hdmi + display port) and I got erratic issues... sometimes I got dual screen (extended, duplicated, etc.) ok, but some times I've to unplug the DP cable, and the connect it again (with monitor on), and then it works ¿? Maybe it's the Monitor Philips 241b8q
I've raised up the issue with Asus SUpport...
Hmmm... could be anything from board to monitor issue. That said, you've not answered my question about the drivers??? I asked if you looked for updated intel GPU drivers.

Also, can you post an image of your Device Manager?

Thanks.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 (Build 22621.900)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom built
    CPU
    Intel i9-9900K
    Motherboard
    Gigabyte Aorus Z390 Xtreme
    Memory
    32G (4x8) DDR4 Corsair RGB Dominator Platinum (3600Mhz)
    Graphics Card(s)
    Radeon VII
    Sound Card
    Onboard (ESS Sabre HiFi using Realtek drivers)
    Monitor(s) Displays
    NEC PA242w (24 inch)
    Screen Resolution
    1920 x 1200
    Hard Drives
    5 Samsung SSD drives: 2X 970 NVME (512 & 1TB), 3X EVO SATA (2X 2TB, 1X 1TB)
    PSU
    EVGA Super Nova I000 P2 (1000 watt)
    Case
    Cooler Master H500M
    Cooling
    Corsair H115i RGB Platinum
    Keyboard
    Logitech Craft
    Mouse
    Logitech MX Master 3
    Internet Speed
    500mb Download. 11mb Upload
    Browser
    Microsoft Edge Chromium
    Antivirus
    Windows Security
    Other Info
    System used for gaming, photography, audiophile media center, work.
  • Operating System
    Win 10 Pro 22H2 (build 19045.2130)
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo ThinkPad Yoga X1
    CPU
    Intel i7-7600U
    Motherboard
    Intel
    Memory
    16igg
    Graphics card(s)
    Intel HD 620
    Sound Card
    Onboard
    Monitor(s) Displays
    14.0 WQHD OLED Touch
    Screen Resolution
    2560 x 1440
    Hard Drives
    1TB NVMe Drive (OEM)
    PSU
    laptop
    Case
    laptop
    Cooling
    Laptop cooling
    Mouse
    Logitech MX Anywhere 2S
    Keyboard
    Laptop
    Internet Speed
    100MB
    Browser
    Edge Chromium
    Antivirus
    Windows Security

RD Mercer

Active member
Member
Local time
12:59 AM
Posts
79
Location
Texas
OS
Windows 11 Pro
Yes, something weird is going on. My Samsung - UR55 Series 28" IPS 4K UHD Monitor, has 2 HDMI ports and 1 DP and I have 3 pcs plugged into it, but I have to push the joystick to the left to select source at some point, or it will just stay in the black screen mode. It took me a while to figure this out, now I don't have to use 3 different monitors.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Alienware PC
    CPU
    Intel i7 4790K
    Motherboard
    ASROCK Z97 EXTREME4
    Memory
    32GB DDR3 1600 MHz
    Graphics Card(s)
    ATI Radeon HD 7770 2GB GDDR5
    Sound Card
    Onboard
    Monitor(s) Displays
    SAMSUNG UE57 Series 28-Inch 4K UHD
    Hard Drives
    SAMSUNG 970 EVO PLUS M.2
    PSU
    EVGA 850 watt
    Case
    Alienware Area 51 Black Tower Case
    Keyboard
    HyperX - Alloy Elite 2 Mechanical Gaming Keyboard.
    Mouse
    Microsoft Wireless
    Internet Speed
    1.2 GHz
    Browser
    Chrome

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
OK. We'll leave that for now.

BTW, am I correct in assuming you're just using the CPU's built in GPU, and don't have any dedicated video cards installed? If so, I assume you're using the motherboard's DisplayPort?


Hmmm... could be anything from board to monitor issue. That said, you've not answered my question about the drivers??? I asked if you looked for updated intel GPU drivers.

Also, can you post an image of your Device Manager?

Thanks.
Yes, using CPU built in GPU (I've not dedicated graphic card). And using Asus motherboard display port connector.
And yes, I've downloaded latest Intel gpu drivers (from Intel) and installed it.

A screenshot with device manager is attached... think that I've right now the computer with HDMI cable (but accessing to it from the living room couch :-) )... regards.
 

Attachments

  • Device.jpg
    Device.jpg
    57.6 KB · Views: 4

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

ThrashZone

Minor Threat
Power User
VIP
Local time
12:59 AM
Posts
1,189
OS
Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
Hi,
Yeah 12 series is a newbie so bugs are likely

I almost did the same thing using onboard graphic's option instead of a very expensive hard to find graphic's card except with the z690 hero with 12900k
Glad I didn't the hero was/ is messed up and nearly catching fire so yeah a complete defective board from asus lord I'm lucky lol :lmao:
 

My Computer

System One

  • OS
    Linux-Mint-Cinnamon-20.2 Win-7-10-11Pro's
    Computer type
    PC/Desktop
    Manufacturer/Model
    asus x3
    CPU
    10900k & 9940x & 5930k
    Motherboard
    z490-Apex & x299-Apex & x99-Sabertooth
    Memory
    Trident-Z Royal 4000c16 2x16gb & Trident-Z 3600c16 4x8gb & 3200c14 4x8gb
    Graphics Card(s)
    Titan Xp & 1080ti FTW3 & evga 980ti gaming
    Sound Card
    Onboard Realtek x3
    Monitor(s) Displays
    1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
    Screen Resolution
    1920-1080 not sure what the t.v is besides 43" class scales from 1920-1080 perfectly
    Hard Drives
    To many to list
    PSU
    1000p2 & 1200p2 & 850p2
    Case
    D450 x2 & 1 Test bench in cherry Entertainment center
    Cooling
    Custom water loops x3 with 2x mora 360mm rads only 980ti gaming air cooled
    Keyboard
    G710+x3
    Mouse
    Redragon x3
    Internet Speed
    xfinity gigabyte
    Browser
    Firefox
    Antivirus
    mbam pro

glasskuter

Well-known member
Pro User
VIP
Local time
12:59 AM
Posts
2,951
Location
Paris in the Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.819
Someone correct me if I'm wrong here, but the OP said he sees display when in bios using DP and also sees display through the windows install up to the point of entering user name when it loses display. Isn't the OS installing drivers in the background at this time even though they may be windows default driver? Couldn't this whole problem just be a case of a windows install gone wrong?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.819
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

xvilar

Member
Thread Starter
Local time
7:59 AM
Posts
16
OS
Windows 11 Pro
Someone correct me if I'm wrong here, but the OP said he sees display when in bios using DP and also sees display through the windows install up to the point of entering user name when it loses display. Isn't the OS installing drivers in the background at this time even though they may be windows default driver? Couldn't this whole problem just be a case of a windows install gone wrong?
I also bet on this! I think it's something wrong with windows 11 / intel uhd 770 drivers / asus prime motherboard DP connection...

But not something installed wrong... it's something windows 11 installs always for that graphic adaptor... I use to have the computer with HDMI running very well (seing it on the monitor), but if I change to DP cable, nothing appears (no connection...), but reboot and I see Bios / post messages... ¿?

I've tried with latest Intel UHD 770 drivers, with same result. Also reverted to previous graphics drivers, same result. Default windows 11 driver for that graphics controller, the same...
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Own
    CPU
    Intel I7 12700k
    Motherboard
    Asus Prime Z690-P Wifi D4
    Memory
    2x16Gb Corsair Vengeance LPX DDR4 3600 MHz
    Graphics Card(s)
    Integrated Intel 770 UHD
    Sound Card
    Integrated
    Monitor(s) Displays
    Philips 241b8q
    Screen Resolution
    1920x1080
    Hard Drives
    WD_BLACK SN850 500 GB
    Corsair MP600 Pro SSD 1TB
    PSU
    be quiet! Pure Power 11 cm ATX PC 600W 80Plus Gold
    Case
    be quiet! Pure Base 600
    Cooling
    Noctua NH-D15S
    Keyboard
    Logi
    Mouse
    Logi

glasskuter

Well-known member
Pro User
VIP
Local time
12:59 AM
Posts
2,951
Location
Paris in the Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.819
I have intel 10900 CPU (Cometlake) with Intel UHD 630 UHD onboard graphics with the latest Intel 30.0.101.1340 2/7/22 driver. I run both DP and HDMI. It also worked fine when using MS default driver. However I have a Dell mobo.

I totally agree with you. Scream to high heaven to Asus. They're the only ones who can get it resolved.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.819
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Latest Support Threads

Top Bottom