perfmon /report never ends collecting info


Zardoz

Member
Local time
10:39 AM
Posts
3
Visit site
OS
Windows 11 Home x64
LG gram 17 i7 32G of RAM 1TB and 4TB SSD's.

When I run "perfmon /report" it just sets there with the green bar cycling. I have let it run for over 5 minutes.
I am trying to troubleshoot a few unusual issues.

Suggestions?

Thank you!
 
Windows Build/Version
Windows 11 Home version 22H2 build 22621.812

My Computer

System One

  • OS
    Windows 11 Home x64
    Computer type
    Laptop
    Manufacturer/Model
    LG Gram 17" / 17Z90Q-K.ADC9U1
    CPU
    12th Gen Intel(R) Core(TM) i7-1260P, 2100 Mhz
    Motherboard
    unknown
    Memory
    32GB
    Graphics Card(s)
    Integrated
    Sound Card
    Realtek High Definition Audio
    Hard Drives
    Samsung OEM 1TB and WD Black SN850X 4TB

DigitalGoat

Well-known member
Member
VIP
Local time
3:39 PM
Posts
428
Location
United Kingdom
Visit site
OS
Windows 11 Pro 22H2, build: 22621.521
Last time this came up apparently it was a cosmetic bug in the app, the report does actually finish, you can find the outcome in the relevent folder and load it, however another method is to run the report through an admin command instead. Unless MS has actually broken it completely this time.
 

My Computer

System One

  • OS
    Windows 11 Pro 22H2, build: 22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Scan 3XS Custom 1700
    CPU
    Intel i7-12700K 3.6GHz Base (5.0GHz Turbo)
    Motherboard
    Asus ProArt Creator B660 D4
    Memory
    64GB DDR 3600Mhz
    Graphics Card(s)
    Asus Tuff RTX 3080 10GB OC
    Sound Card
    Onboard Realtek
    Monitor(s) Displays
    Gigabyte G32QC 32inch 16:9 curved @2560 x 1440p 165Hz Freesync Premium Pro/ Dell SE2422H 24inch 16:9 1920 x 1080p 75Hz Freesync
    Screen Resolution
    2560 x 1440p & 1920 x 1080p
    Hard Drives
    WD SN570 1TB NVME (Boot), Samsung 870QVO 1TB (SSD), SanDisk 3D Ultra 500Gb (SSD) x2, Seagate 3Tb Expansion Desk (Ext HDD), 2x Toshiba 1Tb P300 (Ext HDD)
    PSU
    Corsair RM1000X Modular
    Case
    Corsair 4000D Airflow Desktop
    Cooling
    Corsair Hydro H150i RGB Pro XT 360mm Liquid Cooler, 3 x 120mm fans, 1x Exhaust
    Keyboard
    Microsoft Ergonomic
    Mouse
    Logitech G402
    Internet Speed
    800Mbs
    Browser
    Edge Chromium
    Antivirus
    Defender, Malwarebytes

Zardoz

Member
Thread Starter
Local time
10:39 AM
Posts
3
Visit site
OS
Windows 11 Home x64
Last time this came up apparently it was a cosmetic bug in the app, the report does actually finish, you can find the outcome in the relevent folder and load it, however another method is to run the report through an admin command instead. Unless MS has actually broken it completely this time.
I tried the elevated command as well and it still hung. Now to figure out where the files it generates are stored. Thank you
 

My Computer

System One

  • OS
    Windows 11 Home x64
    Computer type
    Laptop
    Manufacturer/Model
    LG Gram 17" / 17Z90Q-K.ADC9U1
    CPU
    12th Gen Intel(R) Core(TM) i7-1260P, 2100 Mhz
    Motherboard
    unknown
    Memory
    32GB
    Graphics Card(s)
    Integrated
    Sound Card
    Realtek High Definition Audio
    Hard Drives
    Samsung OEM 1TB and WD Black SN850X 4TB

glasskuter

Well-known member
Pro User
VIP
Local time
9:39 AM
Posts
3,260
Location
Paris in the Lone Star State of Texas
Visit site
OS
Windows 11 Pro 22H2 22621.1105
You find the report by: Press the "Window + R" key to open the RUN window.
Type "perfmon" and press the enter key to open the Performance Monitor.
In left panel Navigate to the following path: Reports > System > System Performance.
Under the "System Performance" option, you will see the system generated report.
By double-clicking on this system generated report, you can see the detailed information about your system performance report.
You can print it or save to a file.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.1105
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

Zardoz

Member
Thread Starter
Local time
10:39 AM
Posts
3
Visit site
OS
Windows 11 Home x64
Thanks for your help. Seems the the DIAGNOSTIC reports were created but the user interface never updated. It also seems the PEFORMANCE reports were not created. How can I create the performance report manually?
Thanks!
 

My Computer

System One

  • OS
    Windows 11 Home x64
    Computer type
    Laptop
    Manufacturer/Model
    LG Gram 17" / 17Z90Q-K.ADC9U1
    CPU
    12th Gen Intel(R) Core(TM) i7-1260P, 2100 Mhz
    Motherboard
    unknown
    Memory
    32GB
    Graphics Card(s)
    Integrated
    Sound Card
    Realtek High Definition Audio
    Hard Drives
    Samsung OEM 1TB and WD Black SN850X 4TB

Latest Support Threads

Top Bottom