Solved Anybody get DOH for DNS working?


geneo

Well-known member
Power User
VIP
Local time
9:18 PM
Posts
1,135
OS
Windows 11 Pro x64
It is supposed to be working. I tried it an bupkis. I set ipv4 DNS to manual, type in 1.1.1.1 for cloudflare, and the encryption options that are supposed to pop up do not. The dns settings then show "1.1.1.1 (unencrypted)".
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz all-core, delid
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    238 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS Monterey
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

geneo

Well-known member
Power User
VIP
Thread Starter
Local time
9:18 PM
Posts
1,135
OS
Windows 11 Pro x64
Here is what I see. No preferred encryption entry box.

Screenshot 2021-06-30 110354.png

Screenshot 2021-06-30 110500.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz all-core, delid
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    238 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS Monterey
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

geneo

Well-known member
Power User
VIP
Thread Starter
Local time
9:18 PM
Posts
1,135
OS
Windows 11 Pro x64
OK, got it figured out. I was trying to make a change for my specific wifi network. I had to go into control panel -> network and sharing center -> wifi -> properties Then edit the ipv4 and ipv6 properties DNS entries there to manual and the cloudflare addresses. Then I could go to settings and change the DNS encryption preferences for *all* wifi networks. Must be a simpler way.

Screenshot 2021-06-30 114136.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz all-core, delid
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    238 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS Monterey
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

abactuon

Active member
Member
Local time
8:18 AM
Posts
175
OS
Microsoft Windows 11 Home

How to check if my browser is configured correctly?​

1. Visit 1.1.1.1 help page
2. Verify that Using DNS over HTTPS (DoH) is Yes.

P.S. +Block malware
1.1.1.2
1.0.0.2

 
Last edited:

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Intel Tiger Lake-U/Y PCH-LP - cAVS (Audio, Voice, Speech)
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. Noname 128GB SSD
    2. HFM512GD3JX013N
    PSU
    200W
    Mouse
    HP USB Fingerprint Mouse
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus

geneo

Well-known member
Power User
VIP
Thread Starter
Local time
9:18 PM
Posts
1,135
OS
Windows 11 Pro x64
Yes, I know that, thanks.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    DIY
    CPU
    10900KF, 5.1 GHz all-core, delid
    Motherboard
    Asus Maximus Hero XIII Wifi
    Memory
    32GB G.skill TridentZ RGB 3200CL14 B-die @ 4100CL16
    Graphics Card(s)
    Asus ROG Strix 2070 Super A8G
    Sound Card
    Onboard Audio, Vanatoo Transparent One; Klipsch R-12SWi Sub
    Monitor(s) Displays
    Eizo CG2730, ViewSonic VP2768
    Screen Resolution
    2560 x 1440p x 2
    Hard Drives
    WDC SN850 1TB (OS+), Samsung 980 1TB (games), Raid 0: 1TB 850 EVO + 1TB 860 EVO. Sabrent USB-C DS-SC5B docking station: 6TB WDC Black, 6TB Ironwolf Pro; 2TB WDC Black
    PSU
    750W Seasonic Prime Ultra Titanium Plus
    Case
    Fractal Design Meshify 2 dark tint glass
    Cooling
    EK-AIO 360 D-RGB w/Phanteks T30-120 fans, Noctua NF-A14 Chromax case fan
    Keyboard
    Glorious GMMK TKL - Brown mechanical, lubed modded
    Mouse
    Logitech G305 wireless gaming
    Internet Speed
    238 Mb/s down, 12 Mb/s up
    Browser
    Firefox
    Antivirus
    Defender, Macrium Reflect 8 ;-)
    Other Info
    Logitech C920e Webcam (crap don't buy)
  • Operating System
    Mac OS Monterey
    Computer type
    Laptop
    Manufacturer/Model
    Apple 13" Macbook Pro 2020 (m1)
    CPU
    M1
    Monitor(s) Displays
    2560x1600

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
9:18 PM
Posts
2,423
Location
3rd Rock
OS
Windows 11 21H2
I use Google WiFi and use CloudFlare on my entire home network already - so, technically, it should already be enabled.....
 

My Computers

System One System Two

  • OS
    Windows 11 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    EVGA GeForce RTX 3080 Ti XC3 ULTRA GAMING (12G-P5-3955-KR)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    Eve Spectrum ES07D02 280 Hz QHD | Eve Spectrum ES07D03 4K Gaming Monitor
    Screen Resolution
    1440p | 4k
    Hard Drives
    3x Samsung 980 Pro NVMe PCIe 4 M.2 2 TB SSD (MZ-V8P2T0B/AM)
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
    Cooling
    ZXT KRAKEN Z73 73.11 CFM Liquid CPU Cooler (3x 120 mm push top) + Air 3x 140mm case fans (pull front) + 1x 120 mm (push back) and 1 x 120 mm (pull bottom)
    Keyboard
    SteelSeries Apex Pro Wired Gaming Keyboard
    Mouse
    Logitech MX Master 3 for Business
    Internet Speed
    Logitech MX Master 3 for Business
    Browser
    Nightly (default) + Firefox (stable),Chrome, Edge/ß/Dev/Canary
    Antivirus
    Defender
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Brink

Administrator
Staff member
MVP
Local time
8:18 PM
Posts
4,242
OS
Windows 11 Pro for Workstations
New tutorial below to help. :)

 

My Computers

System One System Two

  • OS
    Windows 11 Pro for Workstations
    Computer type
    PC/Desktop
    Manufacturer/Model
    Custom self build
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G75 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 980 PRO M.2,
    1TB Samsung 970 EVO Plus M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3 wall mounted
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master 3
    Internet Speed
    1 Gbps Download and 35 Mbps Upload
    Browser
    Google Chrome
    Antivirus
    Microsoft Defender and Malwarebytes Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Motorola MB8611 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Galaxy S20 Ultra 5G phone
  • Operating System
    Windows 11 Pro for Workstations
    Computer type
    Laptop
    Manufacturer/Model
    HP Spectre x360 2in1
    CPU
    i7-1065G7 3.9 GHz
    Memory
    16 GB LPDDR4-3200
    Graphics card(s)
    Intel Iris Plus
    Sound Card
    Intel SST
    Monitor(s) Displays
    13.3" 4K UWVA AMOLED multitouch
    Screen Resolution
    3840 x 2160
    Hard Drives
    512 GB PCIe NVMe M.2 SSD
    Browser
    Google Chrome
    Antivirus
    Windows Defender and Malwarebytes Premium

abactuon

Active member
Member
Local time
8:18 AM
Posts
175
OS
Microsoft Windows 11 Home
Works cmdlet Set-DnsClientServerAddress ?

Set-DNSClientServerAddress "Ethernet" –ServerAddresses ("1.1.1.1","1.0.0.1")
Set-DNSClientServerAddress "Wi-Fi" –ServerAddresses ("1.1.1.1","1.0.0.1")
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    ASUS TUF Dash F15 FX516PM_FX516PM
    CPU
    Intel Core i7-11370H
    Motherboard
    ASUS FX516PM
    Memory
    Micron 4ATF1G64HZ-3G2E2/8G + Patriot PSD416G320081S
    Graphics Card(s)
    NVIDIA GeForce RTX 3060 Laptop
    Sound Card
    Intel Tiger Lake-U/Y PCH-LP - cAVS (Audio, Voice, Speech)
    Monitor(s) Displays
    LM156LF-2F03
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. Noname 128GB SSD
    2. HFM512GD3JX013N
    PSU
    200W
    Mouse
    HP USB Fingerprint Mouse
    Internet Speed
    70 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus

TairikuOkami

Brony
Power User
VIP
Local time
3:18 AM
Posts
432
Location
Trnava, SK
OS
Windows 11 Home
I prefer CMD, but DNS still has to be switched to encrypted manually afterwards.
Code:
netsh dns add encryption server=185.228.168.10 dohtemplate=https://doh.cleanbrowsing.org/doh/adult-filter autoupgrade=yes udpfallback=no
netsh dns add encryption server=185.228.169.11 dohtemplate=https://doh.cleanbrowsing.org/doh/adult-filter autoupgrade=yes udpfallback=no
wmic nicconfig where DHCPEnabled=TRUE call SetDNSServerSearchOrder ("185.228.168.10","185.228.169.11")
ms-settings:network-ethernet
 

My Computer

System One

  • OS
    Windows 11 Home
    CPU
    AMD Ryzen 5 3600 (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz + FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB + 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm
    Keyboard
    HP Wired Desktop 320K Keyboard (04/22)
    Mouse
    HP Wireless Silent 280M Mouse (05/21)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) + TCP Optimizer
    Browser
    Microsoft Edge
    Antivirus
    None
    Other Info
    Headphones: Sennheiser RS170 (09/10)

Josey Wales

Endeavor to Persevere
Power User
VIP
Local time
9:18 PM
Posts
844
Location
USA-Ohio
OS
Win 11 Pro 22621.160
Capture.JPG

All I get is the above, it will not let me change it?
 

My Computer

System One

  • OS
    Win 11 Pro 22621.160
    Computer type
    PC/Desktop
    Manufacturer/Model
    Digital Storm Velox
    CPU
    Intel Core i9-10940X
    Motherboard
    MSI X299 PRO (Intel X299 Chipset) (Up to 4x PCI-E Devices)
    Memory
    128 GB DDR4 3200 MHz Corsair Vengance LPX
    Graphics Card(s)
    EVGA GeForce RTX 2080 Ti Black
    Sound Card
    Integrated Motherboard Audio-Realtek
    Monitor(s) Displays
    Dell S3221QS
    Screen Resolution
    3840 X 2160
    Hard Drives
    1 Samsung 980 Pro Nvme 2TB
    1x Samsung 860 Pro
    1x 1TB Samsung 860 EVO
    1x Storage (6TB Western Digital
    PSU
    Corsair / EVGA / Thermaltake (Modular) (80 Plus Gold)
    Case
    VELOX
    Cooling
    H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
    Keyboard
    Corsair Strafe
    Mouse
    Corsair M65 Pro
    Internet Speed
    1000Gb's Down-20 Up
    Browser
    Firefox 102
    Antivirus
    Windows Defender
    Other Info
    Cyberpower CP1350AVRLCD -UPS

TairikuOkami

Brony
Power User
VIP
Local time
3:18 AM
Posts
432
Location
Trnava, SK
OS
Windows 11 Home
That is not DNS error, you might have some other problem.
If you are using an other AV with webfiltering, that might be it.
 

My Computer

System One

  • OS
    Windows 11 Home
    CPU
    AMD Ryzen 5 3600 (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz + FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB + 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm
    Keyboard
    HP Wired Desktop 320K Keyboard (04/22)
    Mouse
    HP Wireless Silent 280M Mouse (05/21)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) + TCP Optimizer
    Browser
    Microsoft Edge
    Antivirus
    None
    Other Info
    Headphones: Sennheiser RS170 (09/10)

brummyfan

Well-known member
Member
VIP
Local time
2:18 AM
Posts
193
OS
Windows 11 Build 25151.1010
Yes, I got it working, we have to reboot for changes to take effect.
Capture.JPG
 

My Computers

System One System Two

  • OS
    Windows 11 Build 25151.1010
    Computer type
    Laptop
    Manufacturer/Model
    Acer Nitro AN517-51
    CPU
    i7-9750h
    Motherboard
    Acer Superb_CFS
    Memory
    16GB DDR4 2666MHz
    Graphics Card(s)
    NVIDIA GTX 1660-ti
    Sound Card
    Realtek
    Monitor(s) Displays
    LP173WF5-SPB3
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 Evo Plus 1TB
    Browser
    Edge
  • Operating System
    Windows 10 Home(19044.1741)
    Computer type
    Laptop
    Manufacturer/Model
    Acer Predator G9-793
    CPU
    i7-6700HQ
    Motherboard
    Acer
    Memory
    16GB DDR4 2666MHz
    Graphics card(s)
    GTX1070
    Sound Card
    Realtek
    Monitor(s) Displays
    Generic
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 960 Evo 250GB
    Browser
    Edge
    Antivirus
    Windows Defender

Josey Wales

Endeavor to Persevere
Power User
VIP
Local time
9:18 PM
Posts
844
Location
USA-Ohio
OS
Win 11 Pro 22621.160
That is not DNS error, you might have some other problem.
If you are using an other AV with webfiltering, that might be it.
I got it working, i was looking to far into it. It actually was quite easy. (y)
 

My Computer

System One

  • OS
    Win 11 Pro 22621.160
    Computer type
    PC/Desktop
    Manufacturer/Model
    Digital Storm Velox
    CPU
    Intel Core i9-10940X
    Motherboard
    MSI X299 PRO (Intel X299 Chipset) (Up to 4x PCI-E Devices)
    Memory
    128 GB DDR4 3200 MHz Corsair Vengance LPX
    Graphics Card(s)
    EVGA GeForce RTX 2080 Ti Black
    Sound Card
    Integrated Motherboard Audio-Realtek
    Monitor(s) Displays
    Dell S3221QS
    Screen Resolution
    3840 X 2160
    Hard Drives
    1 Samsung 980 Pro Nvme 2TB
    1x Samsung 860 Pro
    1x 1TB Samsung 860 EVO
    1x Storage (6TB Western Digital
    PSU
    Corsair / EVGA / Thermaltake (Modular) (80 Plus Gold)
    Case
    VELOX
    Cooling
    H20: Stage 2: Digital Storm Vortex Liquid CPU Cooler (Dual Fan) (Fully Sealed + No Maintenance)
    Keyboard
    Corsair Strafe
    Mouse
    Corsair M65 Pro
    Internet Speed
    1000Gb's Down-20 Up
    Browser
    Firefox 102
    Antivirus
    Windows Defender
    Other Info
    Cyberpower CP1350AVRLCD -UPS

Heavyhms

Member
Local time
3:18 AM
Posts
2
OS
Windows 11 v 21H2 (build SO 22000.282)
Here is what I see. No preferred encryption entry box.

View attachment 1395

View attachment 1396
Hi Geneo, i have the same problem on a brand new Dell XPS15 (Intel Killer wifi). Do you have managed to enable missing fields? Actually i have encrypted field presents on two different desktop pc (windows 11 upgrade from 10), but on laptop (native windows 11)fields are totally missing as on your screenshot. Reinstalling wireless drivers, sfc and even a in place reinstallation does not solve the issue.
On this laptop i have Kaspersky antivirus 21.3.10.391, but i have the same program on working desktop also.
Any suggestion?

Actually i have noticed the presence of Preferred Encryption field with a gigabit ethernet usb-c lan card. Seems to be a Killer drivers issue or wifi related
 
Last edited:

My Computer

System One

  • OS
    Windows 11 v 21H2 (build SO 22000.282)
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9510
    CPU
    Intel I9-11900H
    Motherboard
    Intel Tiger Lake-H IMC
    Memory
    64GB DDR4 3200
    Graphics Card(s)
    Nvidia Geforce RTX 3050Ti 4GB (45W) + Intel UHD Graphics Xe G4
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Dell XPS 15 SDC414D touchscreen oled display
    Screen Resolution
    3456x2160@60Hz 200% interface resize
    Hard Drives
    NVME KXG70PNV2T04 NVMe KIOXIA 2048GB pci express 4.0
    PSU
    Dell 130W
    Cooling
    heatpipe
    Keyboard
    italian backlit
    Mouse
    Logitech MX Master 3 (via bluetooth)
    Internet Speed
    100Mbit fftc
    Browser
    MIcrosoft Edge 95.0.1020.40 64 bit
    Antivirus
    Kaspersky Antivirus 21.3.10.391(g)

tomdsr

Fighting Cancer :(
Member
VIP
Local time
6:18 PM
Posts
109
Location
Little Island Near Seattle
OS
Windows 11
Hi Geneo, i have the same problem on a brand new Dell XPS15 (Intel Killer wifi). Do you have managed to enable missing fields? Actually i have encrypted field presents on two different desktop pc (windows 11 upgrade from 10), but on laptop (native windows 11)fields are totally missing as on your screenshot. Reinstalling wireless drivers, sfc and even a in place reinstallation does not solve the issue.
On this laptop i have Kaspersky antivirus 21.3.10.391, but i have the same program on working desktop also.
Any suggestion?

Actually i have noticed the presence of Preferred Encryption field with a gigabit ethernet usb-c lan card. Seems to be a Killer drivers issue or wifi related
Geneo figured out in post #3, but i'll quote it for you.

OK, got it figured out. I was trying to make a change for my specific wifi network. I had to go into control panel -> network and sharing center -> wifi -> properties Then edit the ipv4 and ipv6 properties DNS entries there to manual and the cloudflare addresses. Then I could go to settings and change the DNS encryption preferences for *all* wifi networks. Must be a simpler way.

View attachment 1413
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    Ryzen 5 3600
    Motherboard
    ASUS Prime X570-P
    Memory
    32gb DDR4 - 3200Mhz
    Graphics Card(s)
    EVGA 2060 Super KO 6GB PCIE 3.0
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    1. LG 34UM68-P 34-Inch 21:9 UltraWide IPS 2. ONN 24-Inch LCD
    Screen Resolution
    1. 2560 x 1080 2. 1920 x 1080 (side by side 4480 x 1080)
    Hard Drives
    Samsung 860 EVO 1TB SATA III SSD (OS)
    WD BLUE 2TB SATA III (DATA)
    WD BLUE 2TB SATA III (DATA)
    WD BLUE 1TB SATA III (DATA)
    PSU
    Thermaltake Toughpower PF1 750W
    Case
    Coolermaster HAF XB EVO
    Cooling
    Corsair 240mm AIO + 4x 120mm case fans
    Keyboard
    Standard Logitech
    Mouse
    Logitech M535
    Internet Speed
    Gigabit (Cable)
    Browser
    Firefox, Chrome, Edge
    Antivirus
    Defender

Heavyhms

Member
Local time
3:18 AM
Posts
2
OS
Windows 11 v 21H2 (build SO 22000.282)
Geneo figured out in post #3, but i'll quote it for you.
Thank you very much. This solution works.
I hope it will become possible to set encrypted dns even in individual wifi connections without having to set them globally
 

My Computer

System One

  • OS
    Windows 11 v 21H2 (build SO 22000.282)
    Computer type
    Laptop
    Manufacturer/Model
    Dell XPS 15 9510
    CPU
    Intel I9-11900H
    Motherboard
    Intel Tiger Lake-H IMC
    Memory
    64GB DDR4 3200
    Graphics Card(s)
    Nvidia Geforce RTX 3050Ti 4GB (45W) + Intel UHD Graphics Xe G4
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Dell XPS 15 SDC414D touchscreen oled display
    Screen Resolution
    3456x2160@60Hz 200% interface resize
    Hard Drives
    NVME KXG70PNV2T04 NVMe KIOXIA 2048GB pci express 4.0
    PSU
    Dell 130W
    Cooling
    heatpipe
    Keyboard
    italian backlit
    Mouse
    Logitech MX Master 3 (via bluetooth)
    Internet Speed
    100Mbit fftc
    Browser
    MIcrosoft Edge 95.0.1020.40 64 bit
    Antivirus
    Kaspersky Antivirus 21.3.10.391(g)
Top Bottom