Solved No "shutdown or sign out >" option in winx menu on admin account on Windows 11 23H2


McLovinnn

Member
Local time
1:54 AM
Posts
10
OS
Windows 11
There has been few months since "shutdown or sign out >" option has dissapeared and some other options from winx menu on admin account on my Windows 11 23H2.

What is weird is that I have that option on user account.


I have googled my problem and followed tutorials but nothing helped so far,from trying to find windows corrupt files,restoring system health,disabling all startup apps,playing with registry and I even copied winx folder from user account and replaced it with admin one but nothing helped.
 
Windows Build/Version
Windows 11 23H2

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
Hello @McLovinnn and welcome to ElevenForum. :-)


Are you using any 3rd party tweaker tools, like OpenShell or StartAllBack?


This is what my Start Menu looks like. Yours doesn't even look like it's in the same order.

Image1.png
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3593 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?
Hello @McLovinnn and welcome to ElevenForum. :-)


Are you using any 3rd party tweaker tools, like OpenShell or StartAllBack?


This is what my Start Menu looks like...

View attachment 84077
Hello 😃

First thank you for reply.

Regarding your question,I am not sure what it could be,I am not using any of those two and I havent used any third party software that changes windows gui.

In terms of 3rd party tweakers I am using Asus Armor Crate for controlling hardware like fans colour,speed,overclocking but I have been using it long before problem started to appear.

I have installed a lot of software since first installation of windows but none of them that I know directly affect windows user interface.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
Hello 😃

First thank you for reply.

Regarding your question,I am not sure what it could be,I am not using any of those two and I havent used any third party software that changes windows gui.

In terms of 3rd party tweakers I am using Asus Armor Crate for controlling hardware like fans colour,speed,overclocking but I have been using it long before problem started to appear.

I have installed a lot of software since first installation of windows but none of them that I know directly affect windows user interface.
The fact that the order in your menu differs from mine & that of @Ghot and probably everyone else seems to indicate that the desktop.ini files got modified/corrupted in one or more of each of the 3 subfolders in:

%LOCALAPPDATA%\Microsoft\Windows\WinX

Any idea how that could have happened?
 

My Computers

System One System Two

  • OS
    Win11 All /Debian/Arch
    Computer type
    Laptop
    Manufacturer/Model
    ASUSTeK COMPUTER INC. TUF Gaming FX705GM
    CPU
    2.20 gigahertz Intel i7-8750H Hyper-threaded 12 cores
    Motherboard
    ASUSTeK COMPUTER INC. FX705GM 1.0
    Memory
    24428 Megabytes
    Graphics Card(s)
    Intel(R) UHD Graphics 630 / NVIDIA GeForce GTX 1060
    Sound Card
    Intel(R) Display Audio / Realtek(R) Audio
    Monitor(s) Displays
    Integrated Monitor (17.3"vis)
    Screen Resolution
    FHD 1920X1080 16:9
    Hard Drives
    2 SSD SATA/NVM Express 1.3
    WDS500G2B0A-00SM50 500.1 GB
    WDCSDAPNUW-1002 256 GB
    PSU
    19V DC 6.32 A 120 W
    Cooling
    Dual Fans
    Mouse
    MS Bluetooth
    Internet Speed
    Fiber 1GB Cox -us & ADSL Bouygues -fr
    Browser
    Edge Canary- Firefox Nightly
    Antivirus
    Windows Defender
    Other Info
    VMs of Windows 11 stable/Beta/Dev/Canary
    VM of XeroLinux- Arch based & Debian 12
  • Operating System
    Windows 11 Insider Canary
    Computer type
    Laptop
    Manufacturer/Model
    ASUS X751BP
    CPU
    AMD Dual Core A6-9220
    Motherboard
    ASUS
    Memory
    8 GB
    Graphics card(s)
    AMD Radeon R5 M420
    Sound Card
    Realtek
    Monitor(s) Displays
    17.3
    Screen Resolution
    1600X900 16:9
    Hard Drives
    1TB 5400RPM
The fact that the order in your menu differs from mine & that of @Ghot and probably everyone else seems to indicate that the desktop.ini files got modified/corrupted in one or more of each of the 3 subfolders in:

%LOCALAPPDATA%\Microsoft\Windows\WinX

Any idea how that could have happened?
I suspect that it could be a virus or adware software that corrupted files,changed registry for who knows what reasons.What is certain is that I didnt do it myself.
I am type of user that downloads a lot of programs and games,here is the list of all of my installed software appearing in control panel:
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
I suspect that it could be a virus or adware software that corrupted files,changed registry for who knows what reasons.What is certain is that I didnt do it myself.
I am type of user that downloads a lot of programs and games,here is the list of all of my installed software appearing in control panel
The list won't tell us anything and it is unlikely a virus, or malware.

Create a new user, log on as that new user and see if the menu is correct.
If it is, your profile is damaged,
if it is like yours, incorrect, your system is damaged.
I am unsure that DISM or SFC would fix those, might be worth trying if you haven't.
Either way, a repair re-install is recommended.
 

My Computers

System One System Two

  • OS
    Win11 All /Debian/Arch
    Computer type
    Laptop
    Manufacturer/Model
    ASUSTeK COMPUTER INC. TUF Gaming FX705GM
    CPU
    2.20 gigahertz Intel i7-8750H Hyper-threaded 12 cores
    Motherboard
    ASUSTeK COMPUTER INC. FX705GM 1.0
    Memory
    24428 Megabytes
    Graphics Card(s)
    Intel(R) UHD Graphics 630 / NVIDIA GeForce GTX 1060
    Sound Card
    Intel(R) Display Audio / Realtek(R) Audio
    Monitor(s) Displays
    Integrated Monitor (17.3"vis)
    Screen Resolution
    FHD 1920X1080 16:9
    Hard Drives
    2 SSD SATA/NVM Express 1.3
    WDS500G2B0A-00SM50 500.1 GB
    WDCSDAPNUW-1002 256 GB
    PSU
    19V DC 6.32 A 120 W
    Cooling
    Dual Fans
    Mouse
    MS Bluetooth
    Internet Speed
    Fiber 1GB Cox -us & ADSL Bouygues -fr
    Browser
    Edge Canary- Firefox Nightly
    Antivirus
    Windows Defender
    Other Info
    VMs of Windows 11 stable/Beta/Dev/Canary
    VM of XeroLinux- Arch based & Debian 12
  • Operating System
    Windows 11 Insider Canary
    Computer type
    Laptop
    Manufacturer/Model
    ASUS X751BP
    CPU
    AMD Dual Core A6-9220
    Motherboard
    ASUS
    Memory
    8 GB
    Graphics card(s)
    AMD Radeon R5 M420
    Sound Card
    Realtek
    Monitor(s) Displays
    17.3
    Screen Resolution
    1600X900 16:9
    Hard Drives
    1TB 5400RPM
The list won't tell us anything and it is unlikely a virus, or malware.

Create a new user, log on as that new user and see if the menu is correct.
If it is, your profile is damaged,
if it is like yours, incorrect, your system is damaged.
I am unsure that DISM or SFC would fix those, might be worth trying if you haven't.
Either way, a repair re-install is recommended.
Already tried with sfc dism ,no errors,didnt help.
Created new user ,Winx menu is fine.The problem is only on my admin account.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
The list won't tell us anything and it is unlikely a virus, or malware.

Create a new user, log on as that new user and see if the menu is correct.
If it is, your profile is damaged,
if it is like yours, incorrect, your system is damaged.
I am unsure that DISM or SFC would fix those, might be worth trying if you haven't.
Either way, a repair re-install is recommended.
I have even tried disabling all services apart from microsoft and disabling all startup programs,winx folder in appdata looks like this:
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
I have even tried disabling all services apart from microsoft and disabling all startup programs,winx folder in appdata looks like this:
Services really have nothing to do with this as this is a static modification and not triggered at startup or log in.
In other words, the damage has been done and files & possibly registry have been altered.

You could try to copy & overwrite the content of all 3 folders (desktop.ini included-it is hidden) from the newly created user to a temp folder.
Log out and log back in to your damaged account and copy the folders from the temp to %LOCALAPPDATA%\Microsoft\Windows\WinX
Please say yes to all when prompted to replace content.

Please note that this is an unproven method so there is no guarantee it will work, it is my belief that there must be some reg entries to go along with this. This would require some research if that is the case.
 

My Computers

System One System Two

  • OS
    Win11 All /Debian/Arch
    Computer type
    Laptop
    Manufacturer/Model
    ASUSTeK COMPUTER INC. TUF Gaming FX705GM
    CPU
    2.20 gigahertz Intel i7-8750H Hyper-threaded 12 cores
    Motherboard
    ASUSTeK COMPUTER INC. FX705GM 1.0
    Memory
    24428 Megabytes
    Graphics Card(s)
    Intel(R) UHD Graphics 630 / NVIDIA GeForce GTX 1060
    Sound Card
    Intel(R) Display Audio / Realtek(R) Audio
    Monitor(s) Displays
    Integrated Monitor (17.3"vis)
    Screen Resolution
    FHD 1920X1080 16:9
    Hard Drives
    2 SSD SATA/NVM Express 1.3
    WDS500G2B0A-00SM50 500.1 GB
    WDCSDAPNUW-1002 256 GB
    PSU
    19V DC 6.32 A 120 W
    Cooling
    Dual Fans
    Mouse
    MS Bluetooth
    Internet Speed
    Fiber 1GB Cox -us & ADSL Bouygues -fr
    Browser
    Edge Canary- Firefox Nightly
    Antivirus
    Windows Defender
    Other Info
    VMs of Windows 11 stable/Beta/Dev/Canary
    VM of XeroLinux- Arch based & Debian 12
  • Operating System
    Windows 11 Insider Canary
    Computer type
    Laptop
    Manufacturer/Model
    ASUS X751BP
    CPU
    AMD Dual Core A6-9220
    Motherboard
    ASUS
    Memory
    8 GB
    Graphics card(s)
    AMD Radeon R5 M420
    Sound Card
    Realtek
    Monitor(s) Displays
    17.3
    Screen Resolution
    1600X900 16:9
    Hard Drives
    1TB 5400RPM
I even tried changing target of desktop shortcut in winx folder to %windir%\System32\shutdown.exe, no effect ! Desktop in winx menu still does the same,even after restarting file explorer and restarting pc,the target stays the same in folder but all shortcuts perform non related to what I modify.
Also all user accounts have normal shut down and sign out option and generaly normal context menu,however when I go into winx folder for each user its the exact copy of admin winx folder and it doesnt match what is displayed.
I tried even booting pc in safe mode,still the same.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
Services really have nothing to do with this as this is a static modification and not triggered at startup or log in.
In other words, the damage has been done and files & possibly registry have been altered.

You could try to copy & overwrite the content of all 3 folders (desktop.ini included-it is hidden) from the newly created user to a temp folder.
Log out and log back in to your damaged account and copy the folders from the temp to %LOCALAPPDATA%\Microsoft\Windows\WinX
Please say yes to all when prompted to replace content.

Please note that this is an unproven method so there is no guarantee it will work, it is my belief that there must be some reg entries to go along with this. This would require some research if that is the case.
No it didnt affect anything at all copying files and replacing policies folder from healthy user didnt work.
I just deleted completly winx folder on damaged admin account and restarted pc and now everything is working fine,standard winx menu returned and when I checked folder the thing that was different was that polcies folders werent faded but looked normal.
Dont know what happened but its solved.
I am just curious what was going on.
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
No it didnt affect anything at all copying files and replacing policies folder from healthy user didnt work.
I just deleted completly winx folder on damaged admin account and restarted pc and now everything is working fine,standard winx menu returned and when I checked folder the thing that was different was that polcies folders werent faded but looked normal.
Dont know what happened but its solved.
I am just curious what was going on.
Maybe this can explain,I did installed some games from fitgirl repacks:
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
No it didnt affect anything at all copying files and replacing policies folder from healthy user didnt work.
I just deleted completly winx folder on damaged admin account and restarted pc and now everything is working fine,standard winx menu returned and when I checked folder the thing that was different was that polcies folders werent faded but looked normal.
Dont know what happened but its solved.
I am just curious what was going on.
Maybe this can explain,I did installed some games from fitgirl repacks:
This is guess work at this time and I don't do that.
Bottom line is that it is solved.
You should be looking into some backup mechanism however.
 

My Computers

System One System Two

  • OS
    Win11 All /Debian/Arch
    Computer type
    Laptop
    Manufacturer/Model
    ASUSTeK COMPUTER INC. TUF Gaming FX705GM
    CPU
    2.20 gigahertz Intel i7-8750H Hyper-threaded 12 cores
    Motherboard
    ASUSTeK COMPUTER INC. FX705GM 1.0
    Memory
    24428 Megabytes
    Graphics Card(s)
    Intel(R) UHD Graphics 630 / NVIDIA GeForce GTX 1060
    Sound Card
    Intel(R) Display Audio / Realtek(R) Audio
    Monitor(s) Displays
    Integrated Monitor (17.3"vis)
    Screen Resolution
    FHD 1920X1080 16:9
    Hard Drives
    2 SSD SATA/NVM Express 1.3
    WDS500G2B0A-00SM50 500.1 GB
    WDCSDAPNUW-1002 256 GB
    PSU
    19V DC 6.32 A 120 W
    Cooling
    Dual Fans
    Mouse
    MS Bluetooth
    Internet Speed
    Fiber 1GB Cox -us & ADSL Bouygues -fr
    Browser
    Edge Canary- Firefox Nightly
    Antivirus
    Windows Defender
    Other Info
    VMs of Windows 11 stable/Beta/Dev/Canary
    VM of XeroLinux- Arch based & Debian 12
  • Operating System
    Windows 11 Insider Canary
    Computer type
    Laptop
    Manufacturer/Model
    ASUS X751BP
    CPU
    AMD Dual Core A6-9220
    Motherboard
    ASUS
    Memory
    8 GB
    Graphics card(s)
    AMD Radeon R5 M420
    Sound Card
    Realtek
    Monitor(s) Displays
    17.3
    Screen Resolution
    1600X900 16:9
    Hard Drives
    1TB 5400RPM
Just a confirmation, I get the same menu choices whether using WinKey + X or right-click of the Start button.

1705273047935.png
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
Just a confirmation, I get the same menu choices whether using WinKey + X or right-click of the Start button.

View attachment 84091
Yes its the same,but I am not satisfied ,I want to understand why this happened.
Btw guys thank you for all support.
After all all of us here are pc enthusiasts and passionate eternal learners
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
Yes its the same,but I am not satisfied ,I want to understand why this happened.
I like the attitude but it's a wild goose chase.
Enjoy the fact that a solution was found.
Please mark your thread as 'solved'
Thx
 

My Computers

System One System Two

  • OS
    Win11 All /Debian/Arch
    Computer type
    Laptop
    Manufacturer/Model
    ASUSTeK COMPUTER INC. TUF Gaming FX705GM
    CPU
    2.20 gigahertz Intel i7-8750H Hyper-threaded 12 cores
    Motherboard
    ASUSTeK COMPUTER INC. FX705GM 1.0
    Memory
    24428 Megabytes
    Graphics Card(s)
    Intel(R) UHD Graphics 630 / NVIDIA GeForce GTX 1060
    Sound Card
    Intel(R) Display Audio / Realtek(R) Audio
    Monitor(s) Displays
    Integrated Monitor (17.3"vis)
    Screen Resolution
    FHD 1920X1080 16:9
    Hard Drives
    2 SSD SATA/NVM Express 1.3
    WDS500G2B0A-00SM50 500.1 GB
    WDCSDAPNUW-1002 256 GB
    PSU
    19V DC 6.32 A 120 W
    Cooling
    Dual Fans
    Mouse
    MS Bluetooth
    Internet Speed
    Fiber 1GB Cox -us & ADSL Bouygues -fr
    Browser
    Edge Canary- Firefox Nightly
    Antivirus
    Windows Defender
    Other Info
    VMs of Windows 11 stable/Beta/Dev/Canary
    VM of XeroLinux- Arch based & Debian 12
  • Operating System
    Windows 11 Insider Canary
    Computer type
    Laptop
    Manufacturer/Model
    ASUS X751BP
    CPU
    AMD Dual Core A6-9220
    Motherboard
    ASUS
    Memory
    8 GB
    Graphics card(s)
    AMD Radeon R5 M420
    Sound Card
    Realtek
    Monitor(s) Displays
    17.3
    Screen Resolution
    1600X900 16:9
    Hard Drives
    1TB 5400RPM
I like the attitude but it's a wild goose chase.
Enjoy the fact that a solution was found.
Please mark your thread as 'solved'
Thx
Ok,guys thanks for help and making me company
,it was a pleasure
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    PC/Desktop
  • Like
Reactions: OAT
I forgot to include this with my reply: my install is a default [with just a couple of customizations in file management] as I have to see what my clients are seeing when they have questions.
 

My Computers

System One System Two

  • OS
    Win11 Pro RTM
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3400
    CPU
    Intel Core i5 11th Gen. 2.40GHz
    Memory
    12GB
    Hard Drives
    256GB SSD NVMe
  • Operating System
    Windows 11 Pro RTM x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Vostro 5890
    CPU
    Intel Core i5 10th Gen. 2.90GHz
    Memory
    16GB
    Graphics card(s)
    Onboard, no VGA, using a DisplayPort-to-VGA adapter
    Monitor(s) Displays
    24" Dell
    Hard Drives
    512GB SSD NVMe, 2TB WDC HDD
    Browser
    Firefox, Edge
    Antivirus
    Windows Defender/Microsoft Security
Back
Top Bottom