Reduce snap sensitivity


sunnyrio

New member
Local time
3:43 PM
Posts
29
OS
Windows 11
Often Windows is snapping a window to be maximised when I don't want it to. Because I have multiple monitors, this seems to happen a lot. For example, I'm currently trying to spread a window to occupy all of two monitors. This is just about impossible. I have to turn snap off while I do it, then back on again (as I do use it often), otherwise it ends up maximising to one of the two monitors. Is there any way to make it less sensitive. I wasn't moving my mouse cursor right up to the edge of any screen, but it still snapped.
 
Windows Build/Version
21H2 22000.556

My Computer

System One

  • OS
    Windows 11

Edwin

♦ ♦
Pro User
VIP
Local time
10:43 AM
Posts
4,033
OS
Windows 10
Uncheck...

000901.png
 

My Computers

System One System Two

  • OS
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    ASUS ROG Strix
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook

sunnyrio

New member
Thread Starter
Local time
3:43 PM
Posts
29
OS
Windows 11
Surely that's the opposite of what I want? Mine is on the default of unticked.
 

My Computer

System One

  • OS
    Windows 11
Top Bottom