Virus & threat protection; Tamper protection; Setting managed by administrator

marry ambil

New member
Local time
11:30 AM
Visit site
The craziest thing for me. I am in awe at the complexity of figuring this problem out. Maybe it's just me. To begin, I was downloading a file the other day, and it wasn't able to download it because it told me that my virus protection was on and that I needed to disable it to be able to download this file. So I went to my virus and threat protection settings to turn off real-time protection momentarily and low and behold every time I try to turn it off it literally turns itself back on. Then I see that you have to have tamper protection off to switch real-time protection off. So I scroll down to turn that off and it tells me that you have to be an admin to turn it off. Mind you, my user also has administrative privileges so that didn't make sense to me as to why I would be able to turn off tamper protection. Anyway, I head on over to local users and groups, disable the default account, the supposed to be supposed big boss administrator of the damn system, open group policy, switch on show all login accounts, and proceed to try and log in to the supposed admin original big boss admin account. Now when I was there I ran into a whole other heap of problems such as not being able to open the start menu,... like what. I tried so many different procedures to fix this such as the explorer file deleting, refreshing, and more. I also tried the start menu experience ways and had no luck there. Anyway, it was, and still is, one big mess that I still can't figure out to be honest.

To add insult to injury, I have another laptop that has windows on it with the same problem where I can't turn off tamper protection nor disable real-time protection (mind you, I am using windows 11 on both systems). So on that laptop, I am able to log into the big boy admin account with no problem but when I go to virus and threat protection to turn off tamper protection it again gives me the message that this setting is managed by your administrator and I AM THE DAMN ADMINISTRATOR!!!!!! Like what! So I literally wipe the operating system off and download a windows 10 pro to see if this problem would still exist, and guess what, SSSAAAMMMEE PPPPRRROOOBBLLEEEMM. Now I go to my second laptop which has a windows 11 and for some reason, I can literally turn off tamper protection on and off, and the same with real-time protection no problem. Mind you these are fresh laptops with new systems and no accounts logged in. So no windows 365 nonsense and these are all personal computers.

The first laptop is an HP notebook an012nr. This was running windows 11 and couldn't turn off tamper protection after trying so many methods. I MEAN SO MANY. Then this was the one I downgraded to windows 10 pro and still experienced the same problem and tried so many methods. (Version 21H2 OS build 19044.1620)

The desktop that I am running which I also have windows 11 on and experiencing the same problem with the tamper protection is a self-build z490 Aorus ultra with a core i9 & Geforce GTX1660 ti if that helps or could mean anything. (Version 21H2 OS build 22000.708)

the third laptop I have runs windows 11 and I can freely turn on and off tamper protection and real-time protection with no problem and I don't understand why is a dell precision 7730. (Version 21H2 OS build 22000.613)

the fourth laptop I have runs windows 10 pro, is a Lenovo t480s and I can also freely turn on and off tamper protection and real-time protection with no problem and I don't understand why. (Version 21H2 OS Build 19044.1766)

HOWEVER, on my desktop computer, I did solve the problem with being able to turn the real-time protection off by downloading avast antivirus and just using the scan feature which allowed me to disable windows defender and just use a third-party app. But at this point, I just want to know what is going on. Why can I turn tamper protection on and off on some computers and I can't turn it on and off on others?

Any help would be much appreciated.

My Computer

System One

  • OS

Latest Support Threads

Latest Tutorials

Top Bottom