Microsoft Edge extensions issue


Taoufik996

Member
Local time
3:27 AM
Posts
21
OS
Windows 11 Pro
When I toggle on Startup Boost feature, the Microsoft extensions (like Office and Microsoft Editor) get automatically disabled. Is there any idea to solve this problem ?
 
Windows Build/Version
22000.527

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    TOSHIBA SATELLITE PRO L70-A
    CPU
    Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz 2.50 GHz
    Memory
    8.00 GB
    Graphics Card(s)
    Intel(R) HD Graphics 4600
    Sound Card
    High-Definition Audio Device
    Monitor(s) Displays
    Intel(R) HD Graphics Family
    Screen Resolution
    1600*900
    Hard Drives
    HDD 500 GB
    Mouse
    ELAN Input Device
    Internet Speed
    100 KB
    Browser
    Microsoft Edge
    Antivirus
    Avast One

glasskuter

Well-known member
Power User
VIP
Local time
9:27 PM
Posts
1,551
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.675
Could you please tell me, what is startup boost?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.675
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

glasskuter

Well-known member
Power User
VIP
Local time
9:27 PM
Posts
1,551
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.675
Thank you Edwin, I don't use Edge and had never heard of it.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.675
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

Porthos

Active member
Member
VIP
Local time
9:27 PM
Posts
160
OS
Windows 10
When I toggle on Startup Boost feature, the Microsoft extensions (like Office and Microsoft Editor) get automatically disabled. Is there any idea to solve this problem ?
I have made it SOP to disable that in Edge and the Chrome equivalent on all computers I touch.
 

My Computer

System One

  • OS
    Windows 10

Bobby Phoenix

Member
Local time
10:27 PM
Posts
12
OS
Windows 10
What version of Edge are you on? It should be fixed in the current version "Version 98.0.1108.56 (Official build) (64-bit)".

Also see this video about it.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    HP Notebook
    CPU
    7th Gen Intel® Core™ i5-7200U processor
    Memory
    8GB DDR4 2133 MHz
    Graphics Card(s)
    Intel® HD Graphics 620
    Monitor(s) Displays
    17.3" HD+
    Screen Resolution
    1600 x 900
    Hard Drives
    1TB 5400 RPM HDD
    Internet Speed
    60/12
    Browser
    Chrome and Firefox

Taoufik996

Member
Thread Starter
Local time
3:27 AM
Posts
21
OS
Windows 11 Pro
What version of Edge are you on? It should be fixed in the current version "Version 98.0.1108.56 (Official build) (64-bit)".

Also see this video about it.
I'm currently on the latest version "Version 98.0.1108.56 (Official build) (64-bit)", it's yet to be fixed though.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    TOSHIBA SATELLITE PRO L70-A
    CPU
    Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz 2.50 GHz
    Memory
    8.00 GB
    Graphics Card(s)
    Intel(R) HD Graphics 4600
    Sound Card
    High-Definition Audio Device
    Monitor(s) Displays
    Intel(R) HD Graphics Family
    Screen Resolution
    1600*900
    Hard Drives
    HDD 500 GB
    Mouse
    ELAN Input Device
    Internet Speed
    100 KB
    Browser
    Microsoft Edge
    Antivirus
    Avast One
Top Bottom