Solved Network Icon Disappeared


JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1
Ok so for whatever reason, the Network icon has disappeared from my taskbar. I have went into Settings, and there's no option to turn it on or off. It's not even listed or anything.
 
Windows Build/Version
Windows 11

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Xploit Machine

I'm an Xploit
Local time
2:48 AM
Posts
56
Location
West Malaysia
OS
Microsoft® Windows™ 11 Enterprise Edition 64 Bit
have u tried here?

1639464893138.png

else finally .. here?

1639464957409.png
 

My Computer

System One

  • OS
    Microsoft® Windows™ 11 Enterprise Edition 64 Bit
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo® ThinkPad™ Edge
    CPU
    Intel® Core i3 380M
    Motherboard
    Intel® 0578K6A
    Memory
    Hynix® 4GB Dual-Channel DDR3
    Graphics Card(s)
    OnBoard Intel® HD Graphics
    Sound Card
    OnBoard High Definition Audio Device
    Monitor(s) Displays
    ThinkPad™ LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Seagate® SATA-III 500GB
    PSU
    Lenovo® Standard PSU
    Case
    Lenovo® Standard Laptop
    Cooling
    Lenovo® OnBoard Standard
    Keyboard
    Lenovo® USB Keyboard
    Mouse
    Lenovo® Optical USB
    Internet Speed
    Home Fixed 100Mbps
    Browser
    Google® Chrome™
    Antivirus
    Microsoft® Windows Defender™
    Other Info
    Not Applicable (NA)

Fabler2

Well-known member
Power User
VIP
Local time
7:48 PM
Posts
1,865
OS
Win 11 Pro & Dev.
Try restarting Windows Explorer.
 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

JMedlock83

Former NWS Storm Spotter
Member
VIP
Thread Starter
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

JMedlock83

Former NWS Storm Spotter
Member
VIP
Thread Starter
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Fabler2

Well-known member
Power User
VIP
Local time
7:48 PM
Posts
1,865
OS
Win 11 Pro & Dev.
Try re-installing driver via device manager then do a proper shutdown via the shutdown.exe /s command.
 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender

glasskuter

Well-known member
Pro User
VIP
Local time
1:48 PM
Posts
2,540
Location
The Lone Star State of Texas
OS
Windows 11 Pro 22H2 22621.382
Just to clarify, are you referring to the wireless icon you see when connecting wirelessly, or the network and settings icon that appears when you connect through ethernet?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 22H2 22621.382
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium

JMedlock83

Former NWS Storm Spotter
Member
VIP
Thread Starter
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1
I THINK i figured it out. . . go into services.msc and make sure you enable "Radio Management Services" to startup automatically
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Xploit Machine

I'm an Xploit
Local time
2:48 AM
Posts
56
Location
West Malaysia
OS
Microsoft® Windows™ 11 Enterprise Edition 64 Bit

My Computer

System One

  • OS
    Microsoft® Windows™ 11 Enterprise Edition 64 Bit
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo® ThinkPad™ Edge
    CPU
    Intel® Core i3 380M
    Motherboard
    Intel® 0578K6A
    Memory
    Hynix® 4GB Dual-Channel DDR3
    Graphics Card(s)
    OnBoard Intel® HD Graphics
    Sound Card
    OnBoard High Definition Audio Device
    Monitor(s) Displays
    ThinkPad™ LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Seagate® SATA-III 500GB
    PSU
    Lenovo® Standard PSU
    Case
    Lenovo® Standard Laptop
    Cooling
    Lenovo® OnBoard Standard
    Keyboard
    Lenovo® USB Keyboard
    Mouse
    Lenovo® Optical USB
    Internet Speed
    Home Fixed 100Mbps
    Browser
    Google® Chrome™
    Antivirus
    Microsoft® Windows Defender™
    Other Info
    Not Applicable (NA)

JMedlock83

Former NWS Storm Spotter
Member
VIP
Thread Starter
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Xploit Machine

I'm an Xploit
Local time
2:48 AM
Posts
56
Location
West Malaysia
OS
Microsoft® Windows™ 11 Enterprise Edition 64 Bit
Not the WiFi, but the LAN. . . I think I figured it out. . . . I had to enable Radio Management Services in services.msc

if so .. set the service to be Automatic .. i think not related with Radio Management Service
 

My Computer

System One

  • OS
    Microsoft® Windows™ 11 Enterprise Edition 64 Bit
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo® ThinkPad™ Edge
    CPU
    Intel® Core i3 380M
    Motherboard
    Intel® 0578K6A
    Memory
    Hynix® 4GB Dual-Channel DDR3
    Graphics Card(s)
    OnBoard Intel® HD Graphics
    Sound Card
    OnBoard High Definition Audio Device
    Monitor(s) Displays
    ThinkPad™ LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Seagate® SATA-III 500GB
    PSU
    Lenovo® Standard PSU
    Case
    Lenovo® Standard Laptop
    Cooling
    Lenovo® OnBoard Standard
    Keyboard
    Lenovo® USB Keyboard
    Mouse
    Lenovo® Optical USB
    Internet Speed
    Home Fixed 100Mbps
    Browser
    Google® Chrome™
    Antivirus
    Microsoft® Windows Defender™
    Other Info
    Not Applicable (NA)

Xploit Machine

I'm an Xploit
Local time
2:48 AM
Posts
56
Location
West Malaysia
OS
Microsoft® Windows™ 11 Enterprise Edition 64 Bit
Users after installing Windows 11 on their systems have reported that they do not have the WiFi icon on their task bar. Normally, there is a network icon available on the taskbar that shows the network connectivity. A missing WiFi icon issue is usually caused when you do not have the required drivers installed on your system. In addition to that, you will not see the WiFi icon on your taskbar if the WiFi adapter on your computer is disabled or damaged. Regardless of the cause, we will show you how to get the WiFi icon back on your taskbar in this article so just follow along.

Run the Network Troubleshooter

The first thing that you should do when you are facing this problem is to run the network troubleshooter. Windows comes with a list of built-in troubleshooters that can sometimes help you fix basic problems. While the troubleshooters are not good for issues that are a bit complicated, however, for a problem like this, the Windows Network Troubleshooter is a perfect fit and it can often locate why you are facing this. Thus, running the network troubleshooter would be just the first step you should take. To run the troubleshooter, follow the instructions given down below:

1. First of all, open up the Windows Settings app by pressing Windows key + I on your keyboard.
2. Then, on the System tab of the Settings window, scroll down a little till you see the Troubleshoot option provided. Open it up.

system-troubleshoot.png.webp


3. After that, on the Troubleshoot screen, click on the Other troubleshooters option.

troubleshoot-settings.png.webp


4. Now, you should see a list of troubleshooters. Scroll down and look for the Network Adapter troubleshooter.
5. Once you have located it, click the Run button next to it.

network-troubleshooter-win11.png.webp


Wait for the troubleshooter to finish scanning your system and look for any problems. If it has detected any problems, you will be shown the issue. If it is something the troubleshooter can fix, there will be an option provided otherwise you will be only shown the details of the problem that you can use to resolve the issue on your own.​
 

My Computer

System One

  • OS
    Microsoft® Windows™ 11 Enterprise Edition 64 Bit
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo® ThinkPad™ Edge
    CPU
    Intel® Core i3 380M
    Motherboard
    Intel® 0578K6A
    Memory
    Hynix® 4GB Dual-Channel DDR3
    Graphics Card(s)
    OnBoard Intel® HD Graphics
    Sound Card
    OnBoard High Definition Audio Device
    Monitor(s) Displays
    ThinkPad™ LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Seagate® SATA-III 500GB
    PSU
    Lenovo® Standard PSU
    Case
    Lenovo® Standard Laptop
    Cooling
    Lenovo® OnBoard Standard
    Keyboard
    Lenovo® USB Keyboard
    Mouse
    Lenovo® Optical USB
    Internet Speed
    Home Fixed 100Mbps
    Browser
    Google® Chrome™
    Antivirus
    Microsoft® Windows Defender™
    Other Info
    Not Applicable (NA)

JMedlock83

Former NWS Storm Spotter
Member
VIP
Thread Starter
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1
if so .. set the service to be Automatic .. i think not related with Radio Management Service
You are right. It's actually "Network List Services". . . . . . Make sure "Network List Services" is set to Automatic, and then start the service, reboot.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Xploit Machine

I'm an Xploit
Local time
2:48 AM
Posts
56
Location
West Malaysia
OS
Microsoft® Windows™ 11 Enterprise Edition 64 Bit
You are right. It's actually "Network List Services". . . . . . Make sure "Network List Services" is set to Automatic, and then start the service, reboot.

good if you have solved it :)
 

My Computer

System One

  • OS
    Microsoft® Windows™ 11 Enterprise Edition 64 Bit
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo® ThinkPad™ Edge
    CPU
    Intel® Core i3 380M
    Motherboard
    Intel® 0578K6A
    Memory
    Hynix® 4GB Dual-Channel DDR3
    Graphics Card(s)
    OnBoard Intel® HD Graphics
    Sound Card
    OnBoard High Definition Audio Device
    Monitor(s) Displays
    ThinkPad™ LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Seagate® SATA-III 500GB
    PSU
    Lenovo® Standard PSU
    Case
    Lenovo® Standard Laptop
    Cooling
    Lenovo® OnBoard Standard
    Keyboard
    Lenovo® USB Keyboard
    Mouse
    Lenovo® Optical USB
    Internet Speed
    Home Fixed 100Mbps
    Browser
    Google® Chrome™
    Antivirus
    Microsoft® Windows Defender™
    Other Info
    Not Applicable (NA)

JMedlock83

Former NWS Storm Spotter
Member
VIP
Thread Starter
Local time
1:48 PM
Posts
651
Location
Van Buren, AR
OS
Windows 11 Pro x64 v22621.1

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 v22621.1
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    3TB WD Red HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech K860
    Mouse
    Logitech MX
    Internet Speed
    150Mbps/25Mbps
    Browser
    Edge/Chrome
    Antivirus
    Pfizer + Booster
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Ghot

Well-known member
Pro User
VIP
Local time
2:48 PM
Posts
4,057
Location
PA, USA
OS
Win 11 Home ♦♦♦22621.521




He talks about wifi, but also about ethernet
He lists the 4 Services that have to be on.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Henleydodson91

New member
Local time
12:18 AM
Posts
1
OS
Windows 10
Hi, this is definitely a software glitch, seems to be a common problem when it comes to Windows 11. It is relatively new compared to Win 10. But if you're still facing issues with this I suggest you check out PCRefix. I had a similar issue when it came to setting up my network setup.
 

My Computer

System One

  • OS
    Windows 10

Winuser

Well-known member
Pro User
VIP
Local time
2:48 PM
Posts
3,376
OS
Windows 11
Try re-installing driver via device manager then do a proper shutdown via the shutdown.exe /s command.
I noticed that the Wi-Fi icon was missing on the taskbar on my laptop and couldn't find a way to get it back. The setting in Services didn't work. Neither did the trouble shooter. I saw your suggestion and removed the Wi-Fi adapter in Device Manager and did the shutdown.exe /s and now it's showing on the Taskbar. I don't know how long it has been missing so I can't blame it on the latest Insider Dev build.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Dev
    Computer type
    Laptop
    Manufacturer/Model
    HP Envy x360 15-ds1083cl
    CPU
    AMD Ryzen 7 4700U 2.0GHZ
    Memory
    16 MB DDR 4-2666
    Graphics card(s)
    AMD Radeon
    Monitor(s) Displays
    15.6"
    Screen Resolution
    1920x1080
    Hard Drives
    PCIe NVMe M.2 512GB
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    ESET Internet Security

Winuser

Well-known member
Pro User
VIP
Local time
2:48 PM
Posts
3,376
OS
Windows 11
I noticed that the Wi-Fi icon was missing on the taskbar on my laptop and couldn't find a way to get it back. The setting in Services didn't work. Neither did the trouble shooter. I saw your suggestion and removed the Wi-Fi adapter in Device Manager and did the shutdown.exe /s and now it's showing on the Taskbar. I don't know how long it has been missing so I can't blame it on the latest Insider Dev build.
The icon disappeared again. The internet works so I'll wait and see if the next build in January fixes it.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Dev
    Computer type
    Laptop
    Manufacturer/Model
    HP Envy x360 15-ds1083cl
    CPU
    AMD Ryzen 7 4700U 2.0GHZ
    Memory
    16 MB DDR 4-2666
    Graphics card(s)
    AMD Radeon
    Monitor(s) Displays
    15.6"
    Screen Resolution
    1920x1080
    Hard Drives
    PCIe NVMe M.2 512GB
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    ESET Internet Security

Fabler2

Well-known member
Power User
VIP
Local time
7:48 PM
Posts
1,865
OS
Win 11 Pro & Dev.
The icon disappeared again. The internet works so I'll wait and see if the next build in January fixes it.
Hmm it fixed it permanently for me. Try SFC?
 

My Computers

System One System Two

  • OS
    Win 11 Pro & Dev.
    Computer type
    Laptop
    Manufacturer/Model
    ASUS VivoBook
    CPU
    AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx
    Motherboard
    ASUSTeK COMPUTER INC. X509DA (FP5)
    Memory
    12GB
    Graphics Card(s)
    RX Vega 10 Graphics
    Monitor(s) Displays
    Generic PnP Monitor (1920x1080@60Hz)
    Screen Resolution
    1920x1080@60Hz
    Hard Drives
    INTEL SSD 660p 512GB NVMe
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    ACER
    CPU
    AMD Ryzen 7 5800H / 3.2 GHz
    Motherboard
    CZ Scala_CAS (FP6)
    Memory
    16 GB (2 x 8 GB) DDR4 SDRAM 3200 MHz
    Graphics card(s)
    NVIDIA GeForce RTX 3060 6 GB GDDR6 SDRAM
    Sound Card
    Realtek Audio. NVIDIA High Definition Audio
    Monitor(s) Displays
    15.6" LED backlight 1920 x 1080 (Full HD) 144 Hz
    Screen Resolution
    1920 x 1080 (Full HD)
    Hard Drives
    1.024 TB SSD M.2 2280 - Samsung
    PSU
    180 Watt, 19.5 V
    Mouse
    Logitech
    Internet Speed
    25 Mbps
    Browser
    Edge
    Antivirus
    Defender
Top Bottom