Solved .Net Framework 3.5 Loop


Arilyboo

Active member
Member
Local time
3:01 PM
Posts
54
OS
Windows 11
I'm attempting to run a program that needs .Net Framework 3.5, however the program is refusing to run so I attempted to uninstall the .Net Framework so I could reinstall it and now it's stuck in a bad loop.
Gave me an error message while trying to uninstall. Restarted computer and it's still installed. Tried to uninstall again same error, over and over. Tried Microsoft's NET repair tool...didn't work.
Now every time I try to run the program is says I need .Net Framework 3.5 but when I select install this feature it's not really installing anything. I've restarted the computer a million times and It's still not working. I'm using Windows 11 Pro

framework.png
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
The only thing I can think of ATM is to try a Repair Install (In place upgrade) of Windows.

Download the Windows 11 ISO and then mount the ISO with File Explorer and run setup.exe.

That should keep all of your apps and data intact and repair the issue with the .net framework for you, fingers crossed.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
This program in Autoruns Entry ?
 

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI MS-7D98
    CPU
    Intel Core i5-13490F
    Motherboard
    MSI B760 GAMING PLUS WIFI
    Memory
    2 x 16 Patriot Memory (PDP Systems) PSD516G560081
    Graphics Card(s)
    GIGABYTE GeForce RTX 4070 WINDFORCE OC 12G (GV-N4070WF3OC-12GD)
    Sound Card
    Bluetooth Аудио
    Monitor(s) Displays
    INNOCN 15K1F
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD_BLACK SN770 250GB
    KINGSTON SNV2S1000G (ELFK0S.6)
    PSU
    Thermaltake Toughpower GF3 1000W
    Case
    CG560 - DeepCool
    Cooling
    ID-COOLING SE-224-XTS / 2 x 140Mm Fan - rear and top; 3 x 120Mm - front
    Keyboard
    Corsair K70 RGB TKL
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    100 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus
    Other Info
    https://www.userbenchmark.com/UserRun/66553205

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
The only thing I can think of ATM is to try a Repair Install (In place upgrade) of Windows.

Download the Windows 11 ISO and then mount the ISO with File Explorer and run setup.exe.

That should keep all of your apps and data intact and repair the issue with the .net framework for you, fingers crossed.
This is what happened. It's still broke.

Screenshot 2024-01-27 215903.png
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
That suggests that you did a System Restore.

You need to do a Repair Install as I suggested so that the issue is repaired and not repeated.

 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
Open Administrative Command Prompt (ACP) and copy and paste:

PowerShell Get-ComputerRestorePoint^|Format-Table -AutoSize

Post a share link.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz
    Motherboard
    Product : 190A Version : KBC Version 94.56
    Memory
    16 GB Total: Manufacturer : Samsung MemoryType : DDR3 FormFactor : SODIMM Capacity : 8GB Speed : 1600
    Graphics Card(s)
    NVIDIA Quadro K3100M; Intel(R) HD Graphics 4600
    Sound Card
    IDT High Definition Audio CODEC; PNP Device ID HDAUDIO\FUNC_01&VEN_111D&DEV_76E0
    Hard Drives
    Model Hitachi HTS727575A9E364
    Antivirus
    Microsoft Defender
    Other Info
    Mobile Workstation
In my windows 11, getting .net 3.5 is only a matter of enabling it. (I have PRO so don't know if that makes a difference or not) See screenshot attached.
Start>search for windows features>select 'turn windows features on and off' from search results and check both boxes-OK
.
 

Attachments

  • Screenshot 2024-01-27 222022.png
    Screenshot 2024-01-27 222022.png
    21.1 KB · Views: 1

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3447
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 +256gb ssd+512 gb usb m.2 sata
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
In my windows 11, getting .net 3.5 is only a matter of enabling it. (I have PRO so don't know if that makes a difference or not) See screenshot attached.
Start>search for windows features>select 'turn windows features on and off' from search results and check both boxes-OK
.
Mine is checked but not working, I unchecked it to get it to uninstall but it will not uninstall and therefore I cannot reinstall it.Screenshot 2024-01-27 235054.png
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
If your previous error message is correct and you did a Repair Install as I suggested, then Windows is NOT properly installed.

Create a USB Flash boot drive and re-install Windows. When you get to selecting which drive to install Windows on, delete all of the partitions from your C:\ Boot drive and allow Windows Setup to setup the drive again.

If you have any errors installing Windows, then you may need to look more closely at your hardware and make sure it is functioning correctly.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
To my knowledge windows installed properly. The problem was I installed a game that needs .NET Framework 3.5 however after it installed .NET Framework 3.5 I didn't restart the computer. I tried running the game and it wasn't running. I then tried to uninstall .NET Framework 3.5 which I think bugged it out because as I said I didn't restart the computer after it was installed.
 
Last edited:

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
That is NOT what that error message said. Are you unable to read what the error message you posted says?

If you tell me what language you prefer, I can try to translate that message for you.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin
Firstly I speak English, secondly no I do not understand what these error messages mean. I appreciate a little more kindness as I'm new to this problem and I'm not an expert. If you can't help then please move on.

That error message I posted is one of the many I've received trying to fix .NET Framework 3.5

I can't uninstall/disable it. reinstalling/enabling isn't working either. What do I do?
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
Please show me how I am being unkind?

I offered to translate the message for you because I did NOT know what languages you speak. Clearly you did not understand the message and I was simply trying to help you understand it.

The message is quite clear that it had an issue during the second boot phase of installing Windows, which means it did NOT install correctly.

I gave you a suggestion on how to correct that, but if you do not want my help, I will not give it.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Ryzen 9 3900X
    Motherboard
    ASUS ROG Strix X570-E Gaming
    Memory
    G-Skill RipjawsV F4-3600C18 (16GB x 2)
    Graphics Card(s)
    Gigabyte RX 5700 XT Gaming OC
    Sound Card
    Realtek ALC1220P
    Monitor(s) Displays
    ASUS VE278 (x 2)
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 850 Pro 256GB
    Samsung 970 Pro NVMe 512GB (x 2)
    ST10000VN0004 10TB (x 2)
    ST10000VN0008 10TB (x 2)
    ST4000VN000 4TB (x 2)
    PSU
    Corsair HX1000
    Case
    Corsair Carbide 400R
    Cooling
    AMD Wraith Prism (Stock)
    Keyboard
    Logitech G213
    Mouse
    Logitech G502
    Internet Speed
    100Mbps down / 40Mbps up
    Browser
    Firefox - Chrome - Edge
    Antivirus
    Windows Defender - Clamwin

My Computer

System One

  • OS
    Windows 11 Home
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 5 3600 & No fTPM (07/19)
    Motherboard
    MSI B450 TOMAHAWK 7C02v1E & IFX TPM (07/19)
    Memory
    4x 8GB ADATA XPG GAMMIX D10 DDR4 3200MHz CL16
    Graphics Card(s)
    MSI Radeon RX 580 ARMOR 8G OC @48FPS (08/19)
    Sound Card
    Creative Sound Blaster Z (11/16)
    Monitor(s) Displays
    24" AOC G2460VQ6 (01/19)
    Screen Resolution
    1920×1080@75Hz & FreeSync (DisplayPort)
    Hard Drives
    ADATA XPG GAMMIX S11 Pro SSD 512GB (07/19)
    PSU
    Seasonic M12II-520 80 Plus Bronze (11/16)
    Case
    Lian Li PC-7NB & 3x Noctua NF-S12A FLX@700rpm (11/16)
    Cooling
    CPU Cooler Noctua NH-U12S@700rpm (07/19)
    Keyboard
    HP Wired Desktop 320K + Rabalux 76017 Parker (01/24)
    Mouse
    Logitech M330 Silent Plus (04/23)
    Internet Speed
    400/40 Mbps via RouterOS (05/21) & TCP Optimizer
    Browser
    Edge (No FB/Google) & Brave for YouTube & LibreWolf for FB
    Antivirus
    NoAV & Binisoft WFC & NextDNS
    Other Info
    Headphones: Sennheiser RS170 (09/10)
    Phone: Samsung Galaxy Xcover 7 (02/24)

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI MS-7D98
    CPU
    Intel Core i5-13490F
    Motherboard
    MSI B760 GAMING PLUS WIFI
    Memory
    2 x 16 Patriot Memory (PDP Systems) PSD516G560081
    Graphics Card(s)
    GIGABYTE GeForce RTX 4070 WINDFORCE OC 12G (GV-N4070WF3OC-12GD)
    Sound Card
    Bluetooth Аудио
    Monitor(s) Displays
    INNOCN 15K1F
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD_BLACK SN770 250GB
    KINGSTON SNV2S1000G (ELFK0S.6)
    PSU
    Thermaltake Toughpower GF3 1000W
    Case
    CG560 - DeepCool
    Cooling
    ID-COOLING SE-224-XTS / 2 x 140Mm Fan - rear and top; 3 x 120Mm - front
    Keyboard
    Corsair K70 RGB TKL
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    100 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus
    Other Info
    https://www.userbenchmark.com/UserRun/66553205

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3374
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Full Tower
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    12th Gen Intel(R) Core(TM) i5-12500H 2.50 GHz
    Memory
    16GB
    Graphics Card(s)
    NVIDIA GeForce RTX 3050 Ti Laptop GPU
    Sound Card
    Realtek(R) Audio
    Screen Resolution
    1920x1080
    Hard Drives
    500GB SSD
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
  • Operating System
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel Core i9-14700K
    Motherboard
    NZXT N7 Z790 Intel
    Memory
    128GB
    Graphics card(s)
    MSI Geforce RTX 4070 Ti X Trio 12GB
    Sound Card
    Realtek
    Monitor(s) Displays
    Omen x 25 & Omen 25i
    Screen Resolution
    1920x1080
    Hard Drives
    4TB SSD and 2TB SSD
    PSU
    Corsair RM850 (I'm not overclocking)
    Case
    Hyte Y60 Snow White
    Cooling
    Corsair iCue H150i Elite LCD XT Liquid
    Mouse
    Omen Reactor
    Keyboard
    Omen Sequencer
    Internet Speed
    600mbps
    Browser
    Chrome
    Antivirus
    Windows Defender
I've tried this, thank you though for the suggestion.

I've actually got it fixed now.
Really good to hear. Be sure to let us know what you did to fix it, Arily. For sure someone down the track will experience this.
 

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 Build: 22631.3374
    Computer type
    PC/Desktop
    Manufacturer/Model
    Sin-built
    CPU
    Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz (4th Gen?)
    Motherboard
    ASUS ROG Maximus VI Formula
    Memory
    32.0 GB of I forget and the box is in storage.
    Graphics Card(s)
    Gigabyte nVidia GeForce GTX 1660 Super OC 6GB
    Sound Card
    Onboard
    Monitor(s) Displays
    4 x LG 23MP75 1 x 24" LG M38H 1 x 32" LF6300 TV Monitor 1 x Wacom Pro 22" Tablet
    Screen Resolution
    All over the place
    Hard Drives
    2 x WD something Something 8TB HDD's / 2 x WD something Something 4TB HDD's / 1 x EVO 1TB SSD / 2 x QVO 1TB SSD's / 1 x EVO 250 GB SSD / 2 x QVO 1TB (External Hub) / 1 x EVO 1TB (Portable Backup Case)
    PSU
    Silverstone 1500
    Case
    NZXT Full Tower
    Cooling
    Noctua NH-D15 Elite Class Dual Tower CPU Cooler / 6 x EziDIY 120mm / 2 x Corsair 140mm somethings / 1 x 140mm Thermaltake something / 2 x 200mm Corsair.
    Keyboard
    Corsair K95 / Logitech diNovo Edge Wireless
    Mouse
    Logitech G402 / G502 / Mx Masters / MX Air Cordless
    Internet Speed
    100/40Mbps
    Browser
    All sorts
    Antivirus
    Kaspersky Premium
    Other Info
    I’m on a horse.
  • Operating System
    Windows 11 Pro 22621.2215
    Computer type
    Laptop
    Manufacturer/Model
    LENOVO Yoga 7i EVO OLED 14" Touchscreen i5 12 Core 16GB/512GB
    CPU
    Intel Core 12th Gen i5-1240P Processor (1.7 - 4.4GHz)
    Memory
    16GB LPDDR5 RAM
    Graphics card(s)
    Graphics processor is an Intel Iris Xe
    Sound Card
    optimized with Dolby Atmos®
    Screen Resolution
    QHD 2880 x 1800 OLED
    Hard Drives
    M.2 512GB
    Other Info
    …still on a horse.
Back
Top Bottom