Not the place but....Problem with W10 19044.1620


CornishRattler

Well-known member
Pro User
VIP
Local time
3:43 PM
Posts
1,749
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
I know this isn't the place but hoping for some wisdom, after the update to 19044.1620 on my W10 triple boot (W11 Beta and W11 Dev are the other 2 OS's) I am faced with this on every reboot, so I clean installed from MS ISO without problems. Let it update to 19044.1620 again and the message is back. Nothing else installed after the clean install
Any ideas? If I click OK there are zero issues

Screenshot 2022-03-31 193319.png
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

glasskuter

Well-known member
Power User
VIP
Local time
9:43 AM
Posts
1,885
Location
The Lone Star State of Texas
OS
Windows 11 Pro 21H2 22000.778
Is the event viewer or reliability monitor throwing out any useful info? I ran across this article from thewindowsclub that offers suggestions but since you've done a clean install already and the error came back with the update, it has to be a bad update, doesn't it?

 

My Computers

System One System Two

  • OS
    Windows 11 Pro 21H2 22000.778
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900
    Memory
    32 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 m.2 2230-256+1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 21H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    standard
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Antivirus
    Defender+MWB Premium

zbook

Well-known member
Power User
VIP
Local time
9:43 AM
Posts
1,086
OS
Windows 10
Make a new restore point:




See if downloading and installing Microsoft C++ redistributable makes a difference:


 
Last edited:

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz
    Motherboard
    Product : 190A Version : KBC Version 94.56
    Memory
    16 GB Total: Manufacturer : Samsung MemoryType : DDR3 FormFactor : SODIMM Capacity : 8GB Speed : 1600
    Graphics Card(s)
    NVIDIA Quadro K3100M; Intel(R) HD Graphics 4600
    Sound Card
    IDT High Definition Audio CODEC; PNP Device ID HDAUDIO\FUNC_01&VEN_111D&DEV_76E0
    Hard Drives
    Model Hitachi HTS727575A9E364
    Antivirus
    Microsoft Defender
    Other Info
    Mobile Workstation

CornishRattler

Well-known member
Pro User
VIP
Thread Starter
Local time
3:43 PM
Posts
1,749
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
Is the event viewer or reliability monitor throwing out any useful info? I ran across this article from thewindowsclub that offers suggestions but since you've done a clean install already and the error came back with the update, it has to be a bad update, doesn't it?

Yeah, I think it's a bad update personally. I've got an image of just before the update as usual and all is well on that. The clean install is direct from an MS ISO so I assume that is OK and I get no error when that's done, only when it updates to the latest. I'll wait to see what the next W10 update brings, it's no biggy just annoying and considering the amount of time I spend on 10 these days it's a lesser annoyance than it would have been.
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB

CornishRattler

Well-known member
Pro User
VIP
Thread Starter
Local time
3:43 PM
Posts
1,749
Location
Cornwall UK
OS
Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
Make a new restore point:




See if downloading and installing Microsoft C++ redistributable makes a difference:


Cheers for the suggestion, already tried that and no difference - the restore point as I don't use them
 

My Computer

System One

  • OS
    Windows 11 Pro Beta, 11 Dev, W10 VHDX Triple Boot
    Computer type
    Laptop
    Manufacturer/Model
    Dell Alienware M15 Ryzen Edition R6
    CPU
    AMD Ryzen™ 9 5900HX
    Memory
    32GB
    Graphics Card(s)
    NVIDIA® GeForce RTX™ 3070 8GB GDDR6
    Hard Drives
    1 x Samsung 980 Pro 1TB
    1 x Samsung 970 Evo Plus 1TB
Top Bottom