Safe Mode With Networking


Zardoc

Dazed & Confused
Power User
VIP
Local time
11:30 PM
Posts
813
Location
In a van down by the river
OS
Windows 11 Pro
Hi,

I know that @glasskuter tried to help and gave an opinion on the never ending saga of networking in safe mode but this is getting ridiculous. :mad::eek1:

Since I run a small business, connecting with networking in safe mode is important for certain updates. I will use tools like TV or AnyDesk that will permit me to work on machines without being physically present.

Large companies will have machines running on servers with server sessions of Win but I don't have that because it's not necessary for a small business with few employees.

I've never really had any issues running Safe mode with networking on wired machines. I know that with WiFi it's another story.

This week I tried to update a few computers and fell on one machine that needed to be run in safe mode with networking. NOTHING I tried could get me to run in safe mode, wired, not wired.

I don't understand why instead of getting easier especially with some users who ONLY have WiFi it's actually getting well in my case 5 wired computers NO INTERNET ACCESS IN SAFE MODE.

I will try to push this issue in the Insider group. If you have any ideas, please feel free to jump in.

Thanks.

 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
I doubt you will get it working. I suffered repeated failures trying to get Wi-Fi working in Safe Mode. From what I found by doing a lot of trial and errors and many searches is that if The BIOS doesn't allow the Wi-Fi drivers to load then it's not going to happen. I keep hoping that I'll find this not to be true but so far nothing.
 

My Computers

System One System Two

  • OS
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec G156
    CPU
    Intel Core i5-8400 CPU @ 2.80GHz
    Motherboard
    AsusTeK Prime B360M-S
    Memory
    16 MB DDR 4-2666
    Monitor(s) Displays
    23" Speptre HDMI 75Hz
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 EVO 500GB NVMe
    Mouse
    Logitek M185
    Keyboard
    Logitek K270
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    Windows Defender
@Winuser I totally agree with you with WiFi but all 5 computers I had where all on a wired connection and still no go. First time I've seen this. 🤔
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots
@Winuser I totally agree with you with WiFi but all 5 computers I had where all on a wired connection and still no go. First time I've seen this. 🤔
First time for me too. A wired network should work. Have you check the network driver while in Safe Mode? If it's a setting hopefully someone will be able to tell you were to look.
 

My Computers

System One System Two

  • OS
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec B746
    CPU
    Intel Core i7-10700K
    Motherboard
    ASRock Z490 Phantom Gaming 4/ax
    Memory
    16GB (8GB PC4-19200 DDR4 SDRAM x2)
    Graphics Card(s)
    NVIDIA GeForce GTX 1050 TI
    Sound Card
    Realtek Audio
    Monitor(s) Displays
    Samsung SAM0A87 Samsung SAM0D32
    Screen Resolution
    1920 x 1080
    Hard Drives
    NVMe WDC WDS100T2B0C-00PXH0 1TB
    Samsung SSD 860 EVO 1TB
    PSU
    750 Watts (62.5A)
    Case
    PowerSpec/Lian Li ATX 205
    Keyboard
    Logitech K270
    Mouse
    Logitech M185
    Browser
    Microsoft Edge and Firefox
    Antivirus
    ESET Internet Security
  • Operating System
    Windows 11 Canary Channel
    Computer type
    PC/Desktop
    Manufacturer/Model
    PowerSpec G156
    CPU
    Intel Core i5-8400 CPU @ 2.80GHz
    Motherboard
    AsusTeK Prime B360M-S
    Memory
    16 MB DDR 4-2666
    Monitor(s) Displays
    23" Speptre HDMI 75Hz
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung 970 EVO 500GB NVMe
    Mouse
    Logitek M185
    Keyboard
    Logitek K270
    Browser
    Firefox, Edge and Edge Canary
    Antivirus
    Windows Defender
So, I did a direct connection with an RJ45 cable to my modem. Still no internet in safe mode.

I added a poll to see if some of you are having this issue elsewhere. (Wired or WiFi) It doesn't work at all!

Thanks.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    Manufacturer/Model
    HP
    CPU
    Intel(R) Core(TM) i7-4800MQ CPU @ 2.70GHz
    Motherboard
    Product : 190A Version : KBC Version 94.56
    Memory
    16 GB Total: Manufacturer : Samsung MemoryType : DDR3 FormFactor : SODIMM Capacity : 8GB Speed : 1600
    Graphics Card(s)
    NVIDIA Quadro K3100M; Intel(R) HD Graphics 4600
    Sound Card
    IDT High Definition Audio CODEC; PNP Device ID HDAUDIO\FUNC_01&VEN_111D&DEV_76E0
    Hard Drives
    Model Hitachi HTS727575A9E364
    Antivirus
    Microsoft Defender
    Other Info
    Mobile Workstation
This was a TF link for safe mode with wifi:

Thanks @zbook . I know that with WiFi it's a huge problem, but it's not even working with Ethernet either.
That's a first for me. Never saw that before. That's why I want to know if others have the same issue.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    CPU
    Intel® Core™ i9-12900K Desktop Processor 16 (8P+8E)
    Motherboard
    Asus TUF Gaming Z790-PLUS WIFI D4
    Memory
    G.Skill Ripjaws V Series 32gb (2x16gb) DDR4 3200mhz
    Graphics Card(s)
    Asus Dual Geforce Rtx™ 3060 TI Edition 8gb Gddr6
    Monitor(s) Displays
    BenQ EW3270U 31.5” 3840x2160 UHD 16:9 HDR LED 4K LG 27UK850-W 27'' 4K UHD IPS LED Monitor with HDR10
    Screen Resolution
    3840x2160
    Hard Drives
    Samsung 990 with heatsink PRO PCIe 4.0 Gen 4 NVMe® SSD 1TB
    WD_BLACK SN850X NVMe M.2 2280 1TB PCI-Express 4.0
    Crucial T500 2TB Gen4
    Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    PSU
    Corsair AXi Series AX860i Digital 860W 80 PLUS PSU
    Case
    Fractal Meshify C ATX Mid Tower Case
    Keyboard
    Logi MX Keys
    Mouse
    Logi M705
    Internet Speed
    400 mbs
    Browser
    Firefox
    Antivirus
    Eset NOD32
    Other Info
    Love fast boots

Latest Support Threads

Back
Top Bottom