Solved Microphone not working - Tried everything.


Lebon14

Member
Local time
12:33 PM
Posts
5
OS
Windows 11 Pro
Sup everybody. An old-school member here.

I've upgraded to Windows 11 back in June I believe and, so far, I only had minor bumps. Until today.

I have this small clip-on microphone that always worked on previous OS I've used it with... Windows 7 and Windows 10.
I thought it would be issue free when pluging it in in my combo-jack of my case to no avail. Moved it to the on-board audio and nothing.

I've tried everything they told you to do on the internet. Absolutely nothing.

Is there a fix for this?

Cheers.
 
Windows Build/Version
Version 21H2 (22000.739)

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Ryzen 9 5900X
    Motherboard
    Gigabyte X570 Aorus Maste
    Memory
    64GB G.Skill Neo 3600MHz CL16 (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3070 Ti
    Sound Card
    On-Board
    Monitor(s) Displays
    Dell Alienware AW3418DW
    Screen Resolution
    3440x1440 120Hz
    Hard Drives
    Sabrent Rocket Plus 4.0 2TB
    PSU
    Seasonic Focus PX-850 850W
    Case
    Corsair 680X
    Cooling
    Corsair Hydro Series H100i RGB Platinum
    Keyboard
    EVGA Z20 Linear
    Mouse
    Logitech M510
    Internet Speed
    120mbit download / 20mbit upload
    Browser
    Firefox
    Antivirus
    none

Ghot

Well-known member
Pro User
VIP
Local time
12:33 PM
Posts
4,054
Location
PA, USA
OS
Win 11 Home ♦♦♦22621.521
Sup everybody. An old-school member here.

I've upgraded to Windows 11 back in June I believe and, so far, I only had minor bumps. Until today.

I have this small clip-on microphone that always worked on previous OS I've used it with... Windows 7 and Windows 10.
I thought it would be issue free when pluging it in in my combo-jack of my case to no avail. Moved it to the on-board audio and nothing.

I've tried everything they told you to do on the internet. Absolutely nothing.

Is there a fix for this?

Cheers.



First, try the microphone on a different computer. Make sure the microphone hasn't just died.
 

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Lebon14

Member
Thread Starter
Local time
12:33 PM
Posts
5
OS
Windows 11 Pro
First, try the microphone on a different computer. Make sure the microphone hasn't just died.
I'm pretty sure I said it worked on other operating systems. Here, a test MP3. Tested on my mom's laptop (Win10).
 

Attachments

  • test microphone.zip
    290.5 KB · Views: 0

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Ryzen 9 5900X
    Motherboard
    Gigabyte X570 Aorus Maste
    Memory
    64GB G.Skill Neo 3600MHz CL16 (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3070 Ti
    Sound Card
    On-Board
    Monitor(s) Displays
    Dell Alienware AW3418DW
    Screen Resolution
    3440x1440 120Hz
    Hard Drives
    Sabrent Rocket Plus 4.0 2TB
    PSU
    Seasonic Focus PX-850 850W
    Case
    Corsair 680X
    Cooling
    Corsair Hydro Series H100i RGB Platinum
    Keyboard
    EVGA Z20 Linear
    Mouse
    Logitech M510
    Internet Speed
    120mbit download / 20mbit upload
    Browser
    Firefox
    Antivirus
    none

Ghot

Well-known member
Pro User
VIP
Local time
12:33 PM
Posts
4,054
Location
PA, USA
OS
Win 11 Home ♦♦♦22621.521
I'm pretty sure I said it worked on other operating systems. Here, a test MP3. Tested on my mom's laptop (Win10).


I believe you.
You said it worked on Win 7 and 10. Then you upgraded to Win 11 (in June).

I just wanted to make sure that, since June, you have tested it on another computer.
A mic can break at any time.


The only other thing I can think of, is to make sure the MS hasn't updated your audio driver into something that doesn't work.
In other words... install the Gigabyte audio driver again, with the internet disconnected.

If the mic still doesn't work... then we can eliminate the driver as the cause.
 
Last edited:

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22621.521
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4201)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

Lebon14

Member
Thread Starter
Local time
12:33 PM
Posts
5
OS
Windows 11 Pro
Last edited:

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Ryzen 9 5900X
    Motherboard
    Gigabyte X570 Aorus Maste
    Memory
    64GB G.Skill Neo 3600MHz CL16 (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3070 Ti
    Sound Card
    On-Board
    Monitor(s) Displays
    Dell Alienware AW3418DW
    Screen Resolution
    3440x1440 120Hz
    Hard Drives
    Sabrent Rocket Plus 4.0 2TB
    PSU
    Seasonic Focus PX-850 850W
    Case
    Corsair 680X
    Cooling
    Corsair Hydro Series H100i RGB Platinum
    Keyboard
    EVGA Z20 Linear
    Mouse
    Logitech M510
    Internet Speed
    120mbit download / 20mbit upload
    Browser
    Firefox
    Antivirus
    none

Lebon14

Member
Thread Starter
Local time
12:33 PM
Posts
5
OS
Windows 11 Pro
I still need help. The fact that everybody will only hear me in one ear (left ear) is driving me nuts.
Is there a newer version of the realtek drivers that are not on gigabyte website that I can try?
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Ryzen 9 5900X
    Motherboard
    Gigabyte X570 Aorus Maste
    Memory
    64GB G.Skill Neo 3600MHz CL16 (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3070 Ti
    Sound Card
    On-Board
    Monitor(s) Displays
    Dell Alienware AW3418DW
    Screen Resolution
    3440x1440 120Hz
    Hard Drives
    Sabrent Rocket Plus 4.0 2TB
    PSU
    Seasonic Focus PX-850 850W
    Case
    Corsair 680X
    Cooling
    Corsair Hydro Series H100i RGB Platinum
    Keyboard
    EVGA Z20 Linear
    Mouse
    Logitech M510
    Internet Speed
    120mbit download / 20mbit upload
    Browser
    Firefox
    Antivirus
    none

jvickers

The lunatics have taken over the asylum
Guru
VIP
Local time
12:33 PM
Posts
6,063
Location
Deep South, USA
OS
Windows 11 Pro
I still need help. The fact that everybody will only hear me in one ear (left ear) is driving me nuts.
Is there a newer version of the realtek drivers that are not on gigabyte website that I can try?
Could it be that the connection with the cord isn't working? I know I have this issue with my speakers. I have to wiggle the connection to get things to play out of both speakers occasionally. Have you considered switching to a wireless mic or USB mic?
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570 GAMING EDGE WIFI
    Memory
    Crucial Ballistix Sport LT 3200 MHz DDR4 DRAM Desktop Gaming Memory 32MB
    Graphics Card(s)
    ZOTAC RTX 3060 Twin Edge OC/ ZOTAC Gaming GeForce GTX 1660 Super 6GB GDDR6 192-bit Gaming Graphics Card
    Sound Card
    Proprietary
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ Samsung SyncMaster BX2331 23"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Thermaltake Smart 700W 80+ White Certified PSU
    Case
    Rosewill ATX Mid Tower Gaming Computer Case, Gaming Case with Blue LED for Desktop
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    120MB/s Download/ 10MB/s Upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    AMD FX Black Edition
    Motherboard
    Asus M5A97 LE R2.0
    Memory
    16MB DDR
    Graphics card(s)
    I forget, but it's old.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    120MB/10MB
    Browser
    Chrome
    Antivirus
    Norton 360
    Other Info
    Currently taken down because of a lack of space :-(
    Maybe I'll make room somewhere and connect to the Dev channel if possible.

Lebon14

Member
Thread Starter
Local time
12:33 PM
Posts
5
OS
Windows 11 Pro
Could it be that the connection with the cord isn't working? I know I have this issue with my speakers. I have to wiggle the connection to get things to play out of both speakers occasionally. Have you considered switching to a wireless mic or USB mic?
Thanks for this. It was that stupid. I turned the connector a little bit without pulling it out and, automatically, it started recording both sides.
I don't buy anything else because I seldom use my microphone.

Everything's really fixed now.

Cheers.

EDIT

For those that have microphone issue with on-board Gigabyte X570 Aorus Master coming from Google... it was a driver issue. Rolling back to version 6.0.9225.1 fixed it. If it only record one side, turn your connector around without pulling out.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-Build
    CPU
    Ryzen 9 5900X
    Motherboard
    Gigabyte X570 Aorus Maste
    Memory
    64GB G.Skill Neo 3600MHz CL16 (4x16GB)
    Graphics Card(s)
    EVGA GeForce RTX 3070 Ti
    Sound Card
    On-Board
    Monitor(s) Displays
    Dell Alienware AW3418DW
    Screen Resolution
    3440x1440 120Hz
    Hard Drives
    Sabrent Rocket Plus 4.0 2TB
    PSU
    Seasonic Focus PX-850 850W
    Case
    Corsair 680X
    Cooling
    Corsair Hydro Series H100i RGB Platinum
    Keyboard
    EVGA Z20 Linear
    Mouse
    Logitech M510
    Internet Speed
    120mbit download / 20mbit upload
    Browser
    Firefox
    Antivirus
    none

jvickers

The lunatics have taken over the asylum
Guru
VIP
Local time
12:33 PM
Posts
6,063
Location
Deep South, USA
OS
Windows 11 Pro
Thanks for this. It was that stupid. I turned the connector a little bit without pulling it out and, automatically, it started recording both sides.
I don't buy anything else because I seldom use my microphone.

Everything's really fixed now.

Cheers.

EDIT

For those that have microphone issue with on-board Gigabyte X570 Aorus Master coming from Google... it was a driver issue. Rolling back to version 6.0.9225.1 fixed it. If it only record one side, turn your connector around without pulling out.
Glad to see you got it sorted out. :)
 

My Computers

System One System Two

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home built
    CPU
    Ryzen 9 5900X
    Motherboard
    MSI MPG X570 GAMING EDGE WIFI
    Memory
    Crucial Ballistix Sport LT 3200 MHz DDR4 DRAM Desktop Gaming Memory 32MB
    Graphics Card(s)
    ZOTAC RTX 3060 Twin Edge OC/ ZOTAC Gaming GeForce GTX 1660 Super 6GB GDDR6 192-bit Gaming Graphics Card
    Sound Card
    Proprietary
    Monitor(s) Displays
    ViewSonic XG2530 25"/Benq XL2411P 24"/ Samsung SyncMaster BX2331 23"
    Screen Resolution
    1920x1080 240Hz/144Hz/60Hz (based on monitor setup above)
    Hard Drives
    SK hynix Gold P31 1TB PCIe NVMe Gen3 M.2 2280 Internal SSD
    ADATA XPG SX8200 Pro 1TB
    Samsung SSD 860 EVO 1TB 2.5 Inch SATA III Internal SSD
    PSU
    Thermaltake Smart 700W 80+ White Certified PSU
    Case
    Rosewill ATX Mid Tower Gaming Computer Case, Gaming Case with Blue LED for Desktop
    Cooling
    Corsair iCUE H60i RGB PRO XT Liquid CPU Cooler
    Keyboard
    Corsair K70
    Mouse
    Logitech MX Master 3
    Internet Speed
    120MB/s Download/ 10MB/s Upload
    Browser
    Edge (Chromium)
    Antivirus
    Norton 360
  • Operating System
    Windows 10
    Computer type
    PC/Desktop
    Manufacturer/Model
    Home Built
    CPU
    AMD FX Black Edition
    Motherboard
    Asus M5A97 LE R2.0
    Memory
    16MB DDR
    Graphics card(s)
    I forget, but it's old.
    Sound Card
    Propietary
    Monitor(s) Displays
    ACER LED 24"
    Screen Resolution
    1920X1080
    Hard Drives
    1TB Samsung SSD 3.5"
    Case
    Corsair
    Cooling
    Stock
    Mouse
    Logitech
    Keyboard
    Logitech
    Internet Speed
    120MB/10MB
    Browser
    Chrome
    Antivirus
    Norton 360
    Other Info
    Currently taken down because of a lack of space :-(
    Maybe I'll make room somewhere and connect to the Dev channel if possible.
Top Bottom