Solved Remove Account Picture Frame


atinfo

Well-known member
Power User
VIP
Local time
6:13 PM
Posts
1,171
OS
Win 11 Enterprise
Hi forum,

Is it possible to remove User Account Picture Frame on Login/Sign-in Screen?

There is a policy in GPEdit that standardizes all users' pic as default (Computer Configuration/Windows Settings/Security Settings/Local Policies/Security options). It doesn't remove the frame.

I have replaced the default acc pic with my custom pic (solid colour). I had a screenshot of my current login screen, and I did match its BG colour with my custom pic colour. After assigning my custom acc pic as a user pic, it has a different colour! (SS below, I did saturate the acc pic colour a bit to show the difference)

ss.png

Removing account pictures from AppData and ProgramData folders doesn't remove the frame.

There is a thread on 10, is that registry key works on 11 too?
 

My Computer

System One

  • OS
    Win 11 Enterprise
    Computer type
    Laptop
    CPU
    i7
    Hard Drives
    SSD

My Computers

System One System Two

  • OS
    Windows 11 Pro 23H2 22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 7080
    CPU
    i9-10900 10 core 20 threads
    Motherboard
    DELL 0J37VM
    Memory
    32 gb
    Graphics Card(s)
    none-Intel UHD Graphics 630
    Sound Card
    Integrated Realtek
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    1tb Solidigm m.2 nvme+256gb SKHynix m.2 nvme /External +512gb Samsung m.2 sata+1tb Kingston m2.nvme
    PSU
    500w
    Case
    MT
    Cooling
    Dell Premium
    Keyboard
    Logitech wired
    Mouse
    Logitech wireless
    Internet Speed
    so slow I'm too embarrassed to tell
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
  • Operating System
    Windows 10 Pro 22H2 19045.3930
    Computer type
    PC/Desktop
    Manufacturer/Model
    Dell Optiplex 9020
    CPU
    i7-4770
    Memory
    24 gb
    Monitor(s) Displays
    Benq 27
    Screen Resolution
    2560x1440
    Hard Drives
    256 gb Toshiba BG4 M.2 NVE SSB and 1 tb hdd
    PSU
    500w
    Case
    MT
    Cooling
    Dell factory
    Mouse
    Logitech wireless
    Keyboard
    Logitech wired
    Internet Speed
    still not telling
    Browser
    Firefox
    Antivirus
    Defender+MWB Premium
@glasskuter Thanks :thumbsup:

I had added a transparent PNG before reading the tutorial (on TenForums). The only thing I did forget was I didn't change the policy in GPEdit. It works.
I wish I could remove it from Win 11 Start Menu too.
 

My Computer

System One

  • OS
    Win 11 Enterprise
    Computer type
    Laptop
    CPU
    i7
    Hard Drives
    SSD
I just came across this tutorial from @Feuer
This is what I was first looking for in this thread.
If it can help.
 

My Computers

System One System Two

  • OS
    Windows 10 Enterprise LTSC  Dual Boot  21H2 + 1809
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-made 2013
    CPU
    Intel Core i5-2550K
    Motherboard
    Intel DH67CL
    Memory
    8 GB
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    EmuPMX
    Monitor(s) Displays
    16/9 Samsung + 4/3 iiyama
    Screen Resolution
    1360 x 768 + 1024 x 768
    Hard Drives
    Main SSD: Samsung 250 Gb
    Secondary HDDs: Western Digital
    (Purple 4 Tb + Blue 2 Tb) x2
    + Green 0.5 Tb
    Case
    Antec
    Keyboard
    Dell
    Mouse
    Advance
    Browser
    Chrome &  LibreWolf
    Antivirus
    Windows Security
    Other Info
    + Portable Cleanup Utilities :

    AdwCleaner
    ZHP Cleaner (+Diag)
    Kaspersky Virus Removal Tool
    CCleaner
  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    HP
    Other Info
    Using W11 OS on customers' computers more and more often, and sometimes on my mum's new laptop.
I was trying for ever to get my login picture to be what I wanted it to be. The picture showed up on the login screen if I used login. I removed the login requirement, and the picture went away. I followed Feuer's instructions and now it works.
 

My Computer

System One

  • OS
    Windows 11 Pro Insider Preview 64-bit
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self Built
    CPU
    AMD Ryzen 9 3900X
    Motherboard
    Gigabyte X470 AORUS GAMING 5 WIFI
    Memory
    32 GB G Skill Trident Z Neo
    Graphics Card(s)
    Sapphire AMD Radeon RX580 8 GB GDDR5
    Sound Card
    On Board - Realtek Audio
    Monitor(s) Displays
    2X 32" Dell D3218HN
    Screen Resolution
    1920 x 1080
    Hard Drives
    Samsung 970 EVO SSD 1TB M.2
    Kingston 500 GB SSD HDD
    Samsung 850 EVO 500 GB HDD
    PSU
    Whisper 750
    Case
    Generic Case
    Cooling
    InWin Sirius Loop Addressable RGB
    Keyboard
    Logitech Illuminated K740 Wired
    Mouse
    Logitech Ergo M575 Trackball Wireless
    Internet Speed
    1 Gb Per Second
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
Glad it works, and that it helped to solve the issue.
Thank you @Feuer !
 

My Computers

System One System Two

  • OS
    Windows 10 Enterprise LTSC  Dual Boot  21H2 + 1809
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self-made 2013
    CPU
    Intel Core i5-2550K
    Motherboard
    Intel DH67CL
    Memory
    8 GB
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    EmuPMX
    Monitor(s) Displays
    16/9 Samsung + 4/3 iiyama
    Screen Resolution
    1360 x 768 + 1024 x 768
    Hard Drives
    Main SSD: Samsung 250 Gb
    Secondary HDDs: Western Digital
    (Purple 4 Tb + Blue 2 Tb) x2
    + Green 0.5 Tb
    Case
    Antec
    Keyboard
    Dell
    Mouse
    Advance
    Browser
    Chrome &  LibreWolf
    Antivirus
    Windows Security
    Other Info
    + Portable Cleanup Utilities :

    AdwCleaner
    ZHP Cleaner (+Diag)
    Kaspersky Virus Removal Tool
    CCleaner
  • Operating System
    Windows 11 Home
    Computer type
    Laptop
    Manufacturer/Model
    HP
    Other Info
    Using W11 OS on customers' computers more and more often, and sometimes on my mum's new laptop.

Latest Support Threads

Latest Tutorials

Back
Top Bottom