Clean install via UUPDUMP iso

jimbo45

Well-known member
Member
VIP
Local time
12:25 PM
Posts
630
Location
Hafnarfjörður IS
Hi folks
I finally managed to get a clean install using the UUPDUMP iso -- I think the problem was I had too many Win versions in the UUPDUMP download option -- I deleted all previous attempts and then again from UUPDUMP just selected Windows pro when creating the iso via UUPDUMP and boot was OK.

I've created a WindowstoGO version on an external USB device made by using RUFUS WindowstoGO option. Setup on boot does allow you to use local account - on "Who is using device" choose individual and then limited setup.

Quite happy with the performance even on WindowstoGO device -- biggest gripe is the File explorer change.

BTW activated OK with digital license as well

local.png

Now to add some applications etc

Cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
Thanks Jimbo, I tried UUPDUMP three times earlier on today and each time it balked a few minutes in saying errors were encountered/files not downloaded. Same error each time. Like you I chose W11 Pro with nothing else added (and to create a .wim version).

Might try again tomorrow...
 

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

NavyLCDR

Well-known member
Power User
VIP
Local time
5:25 AM
Posts
311
Thanks Jimbo, I tried UUPDUMP three times earlier on today and each time it balked a few minutes in saying errors were encountered/files not downloaded. Same error each time. Like you I chose W11 Pro with nothing else added (and to create a .wim version).

Might try again tomorrow...

I got that error trying to build "Cumulative Update for Windows 11 (10.0.22000.51) amd64". Select "Windows 11 Insider Preview 10.0.22000.51 (co_release) amd64" instead and you shouldn't get that error.
 

My Computers

System One System Two

  • Operating System
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    AMD Ryzen 7 3800XT
    Motherboard
    ASUS ROG Crosshair VII Hero (WiFi)
    Memory
    32GB
    Graphics Card(s)
    EVGA GeForce GTX 1080 Ti
  • Operating System
    Windows 11 Education
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7773
    CPU
    Intel i7-8550U
    Memory
    32GB
    Graphics card(s)
    Nvidia Geforce MX150
    Sound Card
    Realtek
    Monitor(s) Displays
    17"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 512GB NVMe SSD
    SK Hynix 512GB SATA SSD
    Internet Speed
    Fast!

Ed Tittel

Active member
MVP
Member
VIP
Local time
7:25 AM
Posts
92
I concur. I just built an ISO based on the initial release "Insider Preview 10.0.22000.51 amd64" by selecting only Windows 10 Pro as my image target. Others are reporting issues with more complex or later sources, so I also recommend we all stick to the root release for the time being.
HTH,
--Ed--
 

My Computer

System One

  • Operating System
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo X380 Yoga
    CPU
    i7-8650U (8th Gen/Kaby Lake)
    Motherboard
    20LH000MUS (U3E1)
    Memory
    16 GB
    Graphics Card(s)
    Intel UHD Graphics 620
    Sound Card
    Integrated Conexant SmartAudio HD
    Monitor(s) Displays
    FlexView Display
    Screen Resolution
    1920x1080
    Hard Drives
    Toshiba 1 TB PCIe x3 NVMe SSD
    external 5TB Seagate USB-C attached HDD
    PSU
    Lenovo integrated 65W power brick
    Case
    Laptop
    Cooling
    Laptop
    Keyboard
    Integrated Lenovo ThinkPad keyboard
    Mouse
    touchscreen, touchpad
    Internet Speed
    GbE (Spectrum/Charter)
    Browser
    all of em
    Antivirus
    Defender
    Other Info
    Purchased early 2019 as Windows Insider test PC

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
I got that error trying to build "Cumulative Update for Windows 11 (10.0.22000.51) amd64". Select "Windows 11 Insider Preview 10.0.22000.51 (co_release) amd64" instead and you shouldn't get that error.
This was my selection that I kept trying. Does this look OK?

(Haven't time to run it again just now but will do when I have)Screenshot 2021-06-30 174151.jpg
 

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

johnlgalt

Antidisestablishmentarianistentarianist
Power User
VIP
Local time
8:25 AM
Posts
1,922
Location
3rd Rock
I tried UUPDUMP to day to make the full AIO ISO and it worked perfectly fine - apparently the servers were just having hiccups yesterday.

I tried several combinations of options and the same files kept erroring out. Today it worked perfectly fine.
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * Corsair Vengeance 32 GB 3600 MHz
    Graphics Card(s)
    eVGA GeForce GTX 970 SSC ACX 2.0 (04G-P4-3979-KB)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2 * Lenovo LT2323pwA Widescreeen
    Screen Resolution
    2* 1920*1080
    Hard Drives
    3x Sabrent Rocket PCIe Gen4 NVMe M.2 1 TB SSD (SB-ROCKET-NVMe4-1TB)
    SanDisk Ultra SDSSDHII-960G-G25 960 GB SATA III SSD
    Crucial MX100 CT256MX100SSD1 256GB SATA III SSD
    2 * Seagate Barracuda 7200.12 ST31000528AS 1TB 7200 RPM --> RAID1
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
  • Operating System
    Windows 10 x64 Pro build 21H1
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryvill 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master (shared) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex
    Browser
    Edge Chromium | Chrome | Firefox Nightly | Brave
    Antivirus
    Defender + MB4

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
Trying again today. 20H1 downloads perfectly, W11 gives exactly the same errors as yesterday. These occur about 5 minutes in. There are a bunch of errors right at the start but it seems to ignore those and carry on up to this point.

Screenshot 2021-07-01 065005.jpg
 

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

Ghot

Well-known member
Power User
VIP
Local time
8:25 AM
Posts
1,259
Location
PA, USA

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.282 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
7:25 AM
Posts
341
Location
Van Buren, AR
UUP DUMP was having so much traffic yesterday, that Microsoft blocked their servers for a bit. . . It wasn't anyone's computer problems or connection. . It was all on UUP DUMP/MS. .
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
Thanks guys, I think it is UUP at fault as well. Just done 20H1 twenty minutes ago and it flew through the process. UK time is 7am which I figured would be pretty quiet server wise but perhaps not.
 

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
Just got this:

Screenshot 2021-07-01 070658.jpg
 

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

Ghot

Well-known member
Power User
VIP
Local time
8:25 AM
Posts
1,259
Location
PA, USA

My Computers

System One System Two

  • Operating System
    Win 10 Home 10.0.22000.282 (x64)
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    (onboard) Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    LG GH22LS30 CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    COOLER MASTER ATCS 840 Full Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    100/100
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security 2020
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot®
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    100/100
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?

    http://www.xtremesystems.org/forums/showthread.php?183088-5000-B-E-on-M2N32-SLI-Dlx-Overclocked&p=2891724#post2891724

JMedlock83

Former NWS Storm Spotter
Member
VIP
Local time
7:25 AM
Posts
341
Location
Van Buren, AR
This was posted on UUP Dump's Discord Announcements 2 days ago!

Untitled.png
 

My Computers

System One System Two

  • Operating System
    Windows 11 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD Ryzen 1800X
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB
    Graphics Card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    Pavilion 27xi
    Screen Resolution
    1920X1080
    Hard Drives
    WD 500GB SSD
    4TB HDD (extra storage)
    PSU
    Apevia 1100 Watt Worlock
    Case
    NZXT
    Cooling
    Air Cooling
    Keyboard
    Logitech Ergonomic
    Mouse
    MX Master
    Internet Speed
    150Mbps/5Mbps
    Browser
    Chrome/Edge
    Antivirus
    Malwarebytes
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    AMD FX 8350
    Motherboard
    Asus Crosshair V Formula Z
    Memory
    16GB
    Graphics card(s)
    AMD Radeon R290
    Sound Card
    On Board
    Monitor(s) Displays
    AOC 27"
    Screen Resolution
    1920X1080
    Hard Drives
    250GB Intel SSD
    500GB Seagate
    PSU
    Cougar CMX 1000w
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    150Mbps/5Mbps
    Browser
    Edge/Chrome
    Antivirus
    Malwarebytes

Steve C

Active member
Member
VIP
Local time
1:25 PM
Posts
102
This is an interesting thread. I haven't heard of UUPDUMP before and will give it a try.
 

My Computer

System One

  • Operating System
    Windows 11 Pro
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7537
    CPU
    Core i7 Mobile i7-4500U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD & NVidia GPU
    Screen Resolution
    1920 x 1080
    Hard Drives
    500 GB Samsung Evo SSD
    Internet Speed
    100 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

Mooly

Member
VIP
Local time
1:25 PM
Posts
62

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

jimbo45

Well-known member
Member
VIP
Thread Starter
Local time
12:25 PM
Posts
630
Location
Hafnarfjörður IS
Hi there

@Mooly

On UUPDUMP select from DEV channel and then choose the 2nd item in the list (for X-64)
Screenshot_20210701_073347.png

Then when creating the ISO ONLY select the edition you want - probably HOME or PRO --I think if you try and create "Extra editions" the ISO can get created but some systems won't boot from it.

It works perfectly for W11 PRO. (not PRO N or single language edition)

I downloaded with UK (GB) English and booted and installed from scratch perfectly. From an older W10 release activation (via digital license) was maintained.

Office 2019 re-install seemed to throw up the "Invalid License" nag even though product was marked as activated

Use this fix to get round the problem if it happens to you.
Command prompt
Run as administrator
cd "\Program Files\Common Files\microsoft shared\ClickToRun"
Enter
OfficeC2rclient.exe /update user updatetoversion=16.0.13801.20266
Enter

Office popup pane will show showing "Downloading Updates" --let it run until it finishes.

Then disable further office updates until Ms gets the activation servers working properly.

Cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

abactuon

Active member
Member
Local time
7:25 PM
Posts
117

My Computer

System One

  • Operating System
    Microsoft Windows 10 Home (x64)
    Computer type
    Laptop
    Manufacturer/Model
    MSI GF65 Thin 9SD
    CPU
    Intel Core i5-9300H
    Motherboard
    MSI MS-16W1
    Memory
    2 x Kingston KHX2666C15S4/16G
    Graphics Card(s)
    GeForce GTX 1660 Ti
    Sound Card
    Intel Cannon Lake-H/S - cAVS
    Monitor(s) Displays
    AU Optronics B156HAN13.0
    Screen Resolution
    1920 x 1080
    Hard Drives
    1. Noname 128GB SSD
    2. SAMSUNG MZVLB512HAJQ
    PSU
    180W
    Mouse
    HP USB Fingerprint Mouse
    Internet Speed
    50 Mbps
    Browser
    Firefox

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
@jimbo45 thanks but that is what I have been doing as far as I can tell :) Have a look at the image in post #5

I will try it again later.
 

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM

jimbo45

Well-known member
Member
VIP
Thread Starter
Local time
12:25 PM
Posts
630
Location
Hafnarfjörður IS
@jimbo45 thanks but that is what I have been doing as far as I can tell :) Have a look at the image in post #5

I will try it again later.
Hi there
@Mooly

once it's done the official title of the iso should be : (at least for UK/GB version)

/home/hrafn/22000.51.210617-2050.CO_RELEASE_SVC_PROD2_CLIENTPRO_OEMRET_X64FRE_EN-GB.ISO

If you get any references to bfe6f0bd-fb83-442f-b225-7ad7a61b48f3 in the download you are using the wrong selection the download should refer to this update id : e012464d-2c1e-4c36-9051-caa99ff6f213


cheers
jimbo
 

My Computer

System One

  • Operating System
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

Mooly

Member
VIP
Local time
1:25 PM
Posts
62
That all looks good Jimbo. Exactly what I have been doing.
Trying again now and as before the initial few seconds of the run generate errors but it does go past that. It will be another 5 minutes or so before I know if it has worked or not.

When I see those initial errors I really wonder whether there is any point letting it carry on, I don't know if they are really relevant or not.
 

Attachments

  • Screenshot 2021-07-01 111002.jpg
    Screenshot 2021-07-01 111002.jpg
    91 KB · Views: 6
  • Screenshot 2021-07-01 111033.jpg
    Screenshot 2021-07-01 111033.jpg
    79.2 KB · Views: 4
  • Screenshot 2021-07-01 111105.jpg
    Screenshot 2021-07-01 111105.jpg
    111.2 KB · Views: 4
  • Screenshot 2021-07-01 111130.jpg
    Screenshot 2021-07-01 111130.jpg
    89.9 KB · Views: 6
  • Screenshot 2021-07-01 111310.jpg
    Screenshot 2021-07-01 111310.jpg
    290.3 KB · Views: 5

My Computer

System One

  • Operating System
    W11 Pro x64 21H2 22000.51
    Computer type
    Laptop
    Manufacturer/Model
    Dell Vostro 3750 17"
    CPU
    Early i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    500Gb Crucial SSD
    Internet Speed
    50Mbps
    Browser
    Edge
    Other Info
    Legacy BIOS. No TPM
Top Bottom