Clean install via UUPDUMP iso


jimbo45

Well-known member
Pro User
VIP
Local time
12:52 PM
Posts
4,284
Location
Hafnarfjörður IS
OS
Windows XP,7,10,11 Linux Arch Linux
Hi folks
I finally managed to get a clean install using the UUPDUMP iso -- I think the problem was I had too many Win versions in the UUPDUMP download option -- I deleted all previous attempts and then again from UUPDUMP just selected Windows pro when creating the iso via UUPDUMP and boot was OK.

I've created a WindowstoGO version on an external USB device made by using RUFUS WindowstoGO option. Setup on boot does allow you to use local account - on "Who is using device" choose individual and then limited setup.

Quite happy with the performance even on WindowstoGO device -- biggest gripe is the File explorer change.

BTW activated OK with digital license as well

local.png

Now to add some applications etc

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
Thanks Jimbo, I tried UUPDUMP three times earlier on today and each time it balked a few minutes in saying errors were encountered/files not downloaded. Same error each time. Like you I chose W11 Pro with nothing else added (and to create a .wim version).

Might try again tomorrow...
 

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security
Thanks Jimbo, I tried UUPDUMP three times earlier on today and each time it balked a few minutes in saying errors were encountered/files not downloaded. Same error each time. Like you I chose W11 Pro with nothing else added (and to create a .wim version).

Might try again tomorrow...

I got that error trying to build "Cumulative Update for Windows 11 (10.0.22000.51) amd64". Select "Windows 11 Insider Preview 10.0.22000.51 (co_release) amd64" instead and you shouldn't get that error.
 

My Computers

System One System Two

  • OS
    Windows 11
    Computer type
    PC/Desktop
    Manufacturer/Model
    Homebuilt
    CPU
    AMD Ryzen 7 3800XT
    Motherboard
    ASUS ROG Crosshair VII Hero (WiFi)
    Memory
    32GB
    Graphics Card(s)
    EVGA GeForce GTX 1080 Ti
  • Operating System
    Windows 11 Education
    Computer type
    Laptop
    Manufacturer/Model
    Dell Inspiron 7773
    CPU
    Intel i7-8550U
    Memory
    32GB
    Graphics card(s)
    Nvidia Geforce MX150
    Sound Card
    Realtek
    Monitor(s) Displays
    17"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Toshiba 512GB NVMe SSD
    SK Hynix 512GB SATA SSD
    Internet Speed
    Fast!
I concur. I just built an ISO based on the initial release "Insider Preview 10.0.22000.51 amd64" by selecting only Windows 10 Pro as my image target. Others are reporting issues with more complex or later sources, so I also recommend we all stick to the root release for the time being.
HTH,
--Ed--
 

My Computer

System One

  • OS
    Windows 11
    Computer type
    Laptop
    Manufacturer/Model
    Lenovo X380 Yoga
    CPU
    i7-8650U (8th Gen/Kaby Lake)
    Motherboard
    20LH000MUS (U3E1)
    Memory
    16 GB
    Graphics Card(s)
    Intel UHD Graphics 620
    Sound Card
    Integrated Conexant SmartAudio HD
    Monitor(s) Displays
    FlexView Display
    Screen Resolution
    1920x1080
    Hard Drives
    Toshiba 1 TB PCIe x3 NVMe SSD
    external 5TB Seagate USB-C attached HDD
    PSU
    Lenovo integrated 65W power brick
    Case
    Laptop
    Cooling
    Laptop
    Keyboard
    Integrated Lenovo ThinkPad keyboard
    Mouse
    touchscreen, touchpad
    Internet Speed
    GbE (Spectrum/Charter)
    Browser
    all of em
    Antivirus
    Defender
    Other Info
    Purchased early 2019 as Windows Insider test PC
I got that error trying to build "Cumulative Update for Windows 11 (10.0.22000.51) amd64". Select "Windows 11 Insider Preview 10.0.22000.51 (co_release) amd64" instead and you shouldn't get that error.
This was my selection that I kept trying. Does this look OK?

(Haven't time to run it again just now but will do when I have)Screenshot 2021-06-30 174151.jpg
 

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security
I tried UUPDUMP to day to make the full AIO ISO and it worked perfectly fine - apparently the servers were just having hiccups yesterday.

I tried several combinations of options and the same files kept erroring out. Today it worked perfectly fine.
 

My Computers

System One System Two

  • OS
    Windows 11 23H2 Current build
    Computer type
    PC/Desktop
    Manufacturer/Model
    HomeBrew
    CPU
    AMD Ryzen 9 3950X
    Motherboard
    MSI MEG X570 GODLIKE
    Memory
    4 * 32 GB - Corsair Vengeance 3600 MHz
    Graphics Card(s)
    EVGA GeForce RTX 3080 Ti XC3 ULTRA GAMING (12G-P5-3955-KR)
    Sound Card
    Realtek® ALC1220 Codec
    Monitor(s) Displays
    2x Eve Spectrum ES07D03 4K Gaming Monitor (Matte) | Eve Spectrum ES07DC9 4K Gaming Monitor (Glossy)
    Screen Resolution
    3x 3840 x 2160
    Hard Drives
    3x Samsung 980 Pro NVMe PCIe 4 M.2 2 TB SSD (MZ-V8P2T0B/AM) } 3x Sabrent Rocket NVMe 4.0 1 TB SSD (USB)
    PSU
    PC Power & Cooling’s Silencer Series 1050 Watt, 80 Plus Platinum
    Case
    Fractal Design Define 7 XL Dark ATX Full Tower Case
    Cooling
    Arctic Liquid Freezer III 420 RGB + Air 3x 140mm case fans (pull front) + 1x 120 mm (push back) and 1 x 120 mm (pull bottom)
    Keyboard
    SteelSeries Apex Pro Wired Gaming Keyboard
    Mouse
    Logitech MX Master 3S | MX Master 3 for Business
    Internet Speed
    AT&T LightSpeed Gigabit Duplex Ftth
    Browser
    Nightly (default) + Firefox (stable), Chrome, Edge , Arc
    Antivirus
    Defender + MB 5 Beta
  • Operating System
    ChromeOS Flex Dev Channel (current)
    Computer type
    Laptop
    Manufacturer/Model
    Dell Latitude E5470
    CPU
    Intel(R) Core(TM) i5-6300U CPU @ 2.40GHz, 2501 Mhz, 2 Core(s), 4 Logical Processor(s)
    Motherboard
    Dell
    Memory
    16 GB
    Graphics card(s)
    Intel(R) HD Graphics 520
    Sound Card
    Intel(R) HD Graphics 520 + RealTek Audio
    Monitor(s) Displays
    Dell laptop display 15"
    Screen Resolution
    1920 * 1080
    Hard Drives
    Toshiba 128GB M.2 22300 drive
    INTEL Cherryville 520 Series SSDSC2CW180A 180 GB SATA III SSD
    PSU
    Dell
    Case
    Dell
    Cooling
    Dell
    Mouse
    Logitech MX Master 3S (shared w. Sys 1) | Dell TouchPad
    Keyboard
    Dell
    Internet Speed
    AT&T LightSpeed Gigabit Duplex Ftth
Trying again today. 20H1 downloads perfectly, W11 gives exactly the same errors as yesterday. These occur about 5 minutes in. There are a bunch of errors right at the start but it seems to ignore those and carry on up to this point.

Screenshot 2021-07-01 065005.jpg
 

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3880 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?
UUP DUMP was having so much traffic yesterday, that Microsoft blocked their servers for a bit. . . It wasn't anyone's computer problems or connection. . It was all on UUP DUMP/MS. .
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 23H2 v22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built Myself in 2017
    CPU
    AMD Ryzen 1800X 8-Core @ 3.60GHz
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB G.Skill Trident Z RGB Series
    Graphics Card(s)
    AMD Radeon RX 580 8GB GDDR5
    Sound Card
    On Board
    Monitor(s) Displays
    2 X AOC 27" , PLANAR 22"
    Screen Resolution
    1920 X 1080
    Hard Drives
    ~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~ P34A60 512GB NVMe PCIe Gen3x4 M.2
    ~ 3TB WD Red HDD (extra storage)
    ~ SanDisk 250GB SSD
    ~ 2 X 1TB HDD
    ~~~~~~~~~~
    PSU
    Corsair RM850 Fully Modular (850watts)
    Case
    NZXT Phantom 630 CA-PH630-W1
    Cooling
    CORSAIR iCUE H100i RGB PRO XT
    Keyboard
    Logitech K860
    Mouse
    Logitech MX Master
    Internet Speed
    752Mbps (Download) / 537Mbps (Upload)
    Browser
    Firefox
    Antivirus
    Malwarebytes
    Other Info
    *This is my Main Computer That I use*
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    AMD A10-5700 APU @ 3.40Ghz
    Motherboard
    Asus CM1745
    Memory
    8GB
    Graphics card(s)
    AMD Radeon R7 350x GDDR5 4 GB
    Sound Card
    On Board
    Monitor(s) Displays
    Dual Monitor Setup ONN 22" Monitors
    Screen Resolution
    1920 X 1080
    Hard Drives
    ~~~~~~~~
    250GB SSD

    500GB HDD
    ~~~~~~~~
    PSU
    350Watt PSU
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    752Mbps (Download) / 537Mbps (Upload)
    Browser
    Firefox
    Antivirus
    Malwarebytes
    Other Info
    *Computer for Weather Software*
Thanks guys, I think it is UUP at fault as well. Just done 20H1 twenty minutes ago and it flew through the process. UK time is 7am which I figured would be pretty quiet server wise but perhaps not.
 

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security
Just got this:

Screenshot 2021-07-01 070658.jpg
 

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security

My Computers

System One System Two

  • OS
    Win 11 Home ♦♦♦22631.3880 ♦♦♦♦♦♦♦23H2
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® [May 2020]
    CPU
    AMD Ryzen 7 3700X
    Motherboard
    Asus Pro WS X570-ACE (BIOS 4702)
    Memory
    G.Skill (F4-3200C14D-16GTZKW)
    Graphics Card(s)
    EVGA RTX 2070 (08G-P4-2171-KR)
    Sound Card
    Realtek ALC1220P / ALC S1220A
    Monitor(s) Displays
    Dell U3011 30"
    Screen Resolution
    2560 x 1600
    Hard Drives
    2x Samsung 860 EVO 500GB,
    WD 4TB Black FZBX - SATA III,
    WD 8TB Black FZBX - SATA III,
    DRW-24B1ST CD/DVD Burner
    PSU
    PC Power & Cooling 750W Quad EPS12V
    Case
    Cooler Master ATCS 840 Tower
    Cooling
    CM Hyper 212 EVO (push/pull)
    Keyboard
    Ducky DK9008 Shine II Blue LED
    Mouse
    Logitech Optical M-100
    Internet Speed
    300/300
    Browser
    Firefox (latest)
    Antivirus
    Bitdefender Internet Security
    Other Info
    Speakers: Klipsch Pro Media 2.1
  • Operating System
    Windows XP Pro 32bit w/SP3
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built by Ghot® (not in use)
    CPU
    AMD Athlon 64 X2 5000+ (OC'd @ 3.2Ghz)
    Motherboard
    ASUS M2N32-SLI Deluxe Wireless Edition
    Memory
    TWIN2X2048-6400C4DHX (2 x 1GB, DDR2 800)
    Graphics card(s)
    EVGA 256-P2-N758-TR GeForce 8600GT SSC
    Sound Card
    Onboard
    Monitor(s) Displays
    ViewSonic G90FB Black 19" Professional (CRT)
    Screen Resolution
    up to 2048 x 1536
    Hard Drives
    WD 36GB 10,000rpm Raptor SATA
    Seagate 80GB 7200rpm SATA
    Lite-On LTR-52246S CD/RW
    Lite-On LH-18A1P CD/DVD Burner
    PSU
    PC Power & Cooling Silencer 750 Quad EPS12V
    Case
    Generic Beige case, 80mm fans
    Cooling
    ZALMAN 9500A 92mm CPU Cooler
    Mouse
    Logitech Optical M-BT96a
    Keyboard
    Logitech Classic Keybooard 200
    Internet Speed
    300/300
    Browser
    Firefox 3.x ??
    Antivirus
    Symantec (Norton)
    Other Info
    Still assembled, still runs. Haven't turned it on for 13 years?
This was posted on UUP Dump's Discord Announcements 2 days ago!

Untitled.png
 

My Computers

System One System Two

  • OS
    Windows 11 Pro x64 23H2 v22631.3880
    Computer type
    PC/Desktop
    Manufacturer/Model
    Built Myself in 2017
    CPU
    AMD Ryzen 1800X 8-Core @ 3.60GHz
    Motherboard
    Asus Crosshair VI Hero
    Memory
    16GB G.Skill Trident Z RGB Series
    Graphics Card(s)
    AMD Radeon RX 580 8GB GDDR5
    Sound Card
    On Board
    Monitor(s) Displays
    2 X AOC 27" , PLANAR 22"
    Screen Resolution
    1920 X 1080
    Hard Drives
    ~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~ P34A60 512GB NVMe PCIe Gen3x4 M.2
    ~ 3TB WD Red HDD (extra storage)
    ~ SanDisk 250GB SSD
    ~ 2 X 1TB HDD
    ~~~~~~~~~~
    PSU
    Corsair RM850 Fully Modular (850watts)
    Case
    NZXT Phantom 630 CA-PH630-W1
    Cooling
    CORSAIR iCUE H100i RGB PRO XT
    Keyboard
    Logitech K860
    Mouse
    Logitech MX Master
    Internet Speed
    752Mbps (Download) / 537Mbps (Upload)
    Browser
    Firefox
    Antivirus
    Malwarebytes
    Other Info
    *This is my Main Computer That I use*
  • Operating System
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    Manufacturer/Model
    Asus
    CPU
    AMD A10-5700 APU @ 3.40Ghz
    Motherboard
    Asus CM1745
    Memory
    8GB
    Graphics card(s)
    AMD Radeon R7 350x GDDR5 4 GB
    Sound Card
    On Board
    Monitor(s) Displays
    Dual Monitor Setup ONN 22" Monitors
    Screen Resolution
    1920 X 1080
    Hard Drives
    ~~~~~~~~
    250GB SSD

    500GB HDD
    ~~~~~~~~
    PSU
    350Watt PSU
    Cooling
    Air Cooling
    Mouse
    MX Master
    Keyboard
    Microsoft Ergonomic 4000
    Internet Speed
    752Mbps (Download) / 537Mbps (Upload)
    Browser
    Firefox
    Antivirus
    Malwarebytes
    Other Info
    *Computer for Weather Software*
This is an interesting thread. I haven't heard of UUPDUMP before and will give it a try.
 

My Computer

System One

  • OS
    Windows 11 Pro
    Computer type
    PC/Desktop
    Manufacturer/Model
    Self build
    CPU
    Core i7-13700K
    Motherboard
    Asus TUF Gaming Plus WiFi Z790
    Memory
    64 GB Kingston Fury Beast DDR5
    Graphics Card(s)
    Gigabyte GeForce RTX 2060 Super Gaming OC 8G
    Sound Card
    Realtek S1200A
    Monitor(s) Displays
    Viewsonic VP2770
    Screen Resolution
    2560 x 1440
    Hard Drives
    Kingston KC3000 2TB NVME SSD & SATA HDDs & SSD
    PSU
    EVGA SuperNova G2 850W
    Case
    Nanoxia Deep Silence 1
    Cooling
    Noctua NH-D14
    Keyboard
    Microsoft Digital Media Pro
    Mouse
    Logitech Wireless
    Internet Speed
    50 Mb / s
    Browser
    Chrome
    Antivirus
    Defender

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security
Hi there

@Mooly

On UUPDUMP select from DEV channel and then choose the 2nd item in the list (for X-64)
Screenshot_20210701_073347.png

Then when creating the ISO ONLY select the edition you want - probably HOME or PRO --I think if you try and create "Extra editions" the ISO can get created but some systems won't boot from it.

It works perfectly for W11 PRO. (not PRO N or single language edition)

I downloaded with UK (GB) English and booted and installed from scratch perfectly. From an older W10 release activation (via digital license) was maintained.

Office 2019 re-install seemed to throw up the "Invalid License" nag even though product was marked as activated

Use this fix to get round the problem if it happens to you.
Command prompt
Run as administrator
cd "\Program Files\Common Files\microsoft shared\ClickToRun"
Enter
OfficeC2rclient.exe /update user updatetoversion=16.0.13801.20266
Enter

Office popup pane will show showing "Downloading Updates" --let it run until it finishes.

Then disable further office updates until Ms gets the activation servers working properly.

Cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7

My Computer

System One

  • OS
    Microsoft Windows 11 Home
    Computer type
    PC/Desktop
    Manufacturer/Model
    MSI MS-7D98
    CPU
    Intel Core i5-13490F
    Motherboard
    MSI B760 GAMING PLUS WIFI
    Memory
    2 x 16 Patriot Memory (PDP Systems) PSD516G560081
    Graphics Card(s)
    GIGABYTE GeForce RTX 4070 WINDFORCE OC 12G (GV-N4070WF3OC-12GD)
    Sound Card
    Bluetooth Аудио
    Monitor(s) Displays
    INNOCN 15K1F
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD_BLACK SN770 250GB
    KINGSTON SNV2S1000G (ELFK0S.6)
    PSU
    Thermaltake Toughpower GF3 1000W
    Case
    CG560 - DeepCool
    Cooling
    ID-COOLING SE-224-XTS / 2 x 140Mm Fan - rear and top; 3 x 120Mm - front
    Keyboard
    Corsair K70 RGB TKL
    Mouse
    Corsair KATAR PRO XT
    Internet Speed
    100 Mbps
    Browser
    Firefox
    Antivirus
    Microsoft Defender Antivirus
    Other Info
    https://www.userbenchmark.com/UserRun/66553205
@jimbo45 thanks but that is what I have been doing as far as I can tell :-) Have a look at the image in post #5

I will try it again later.
 

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security
@jimbo45 thanks but that is what I have been doing as far as I can tell :) Have a look at the image in post #5

I will try it again later.
Hi there
@Mooly

once it's done the official title of the iso should be : (at least for UK/GB version)

/home/hrafn/22000.51.210617-2050.CO_RELEASE_SVC_PROD2_CLIENTPRO_OEMRET_X64FRE_EN-GB.ISO

If you get any references to bfe6f0bd-fb83-442f-b225-7ad7a61b48f3 in the download you are using the wrong selection the download should refer to this update id : e012464d-2c1e-4c36-9051-caa99ff6f213


cheers
jimbo
 

My Computer

System One

  • OS
    Windows XP,7,10,11 Linux Arch Linux
    Computer type
    PC/Desktop
    CPU
    2 X Intel i7
That all looks good Jimbo. Exactly what I have been doing.
Trying again now and as before the initial few seconds of the run generate errors but it does go past that. It will be another 5 minutes or so before I know if it has worked or not.

When I see those initial errors I really wonder whether there is any point letting it carry on, I don't know if they are really relevant or not.
 

Attachments

  • Screenshot 2021-07-01 111002.jpg
    Screenshot 2021-07-01 111002.jpg
    91 KB · Views: 7
  • Screenshot 2021-07-01 111033.jpg
    Screenshot 2021-07-01 111033.jpg
    79.2 KB · Views: 5
  • Screenshot 2021-07-01 111105.jpg
    Screenshot 2021-07-01 111105.jpg
    111.2 KB · Views: 5
  • Screenshot 2021-07-01 111130.jpg
    Screenshot 2021-07-01 111130.jpg
    89.9 KB · Views: 7
  • Screenshot 2021-07-01 111310.jpg
    Screenshot 2021-07-01 111310.jpg
    290.3 KB · Views: 6

My Computer

System One

  • OS
    W11 Pro x64 24H2 Dev
    Computer type
    Laptop
    Manufacturer/Model
    Dell 7760 Mobile Precision 17"
    CPU
    Intel i5
    Motherboard
    Unknown
    Memory
    8Gb
    Graphics Card(s)
    Intel HD Graphics
    Sound Card
    Realtek
    Monitor(s) Displays
    Internal
    Hard Drives
    2 x 256Gb SSD
    PSU
    Dell 240 watt
    Mouse
    Dell Premier Bluetooth
    Internet Speed
    50Mbps
    Browser
    Edge
    Antivirus
    Default Microsoft Security

Latest Support Threads

Back
Top Bottom